Autore Topic: Segnali attenuati e oscillanti x50 !!  (Letto 401 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline ludovico-RF

  • HF - VHF - UHF
  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 3
  • Sesso: Maschio
  • Radio - Telecomunicazioni - Elettronica -
    • Mostra profilo
    • E-mail
  • Nominativo: 1FRI2956 - 1RTM168
Segnali attenuati e oscillanti x50 !!
« il: 29 Marzo 2021, 00:12:29 »
Un saluto a tutti, pongo il seguente quesito con la speranza che qualche animo gentile possa fornirmi un “parere” a riguardo :

Antenna (clone) Diamond x50 Nuova

Installazione : palina h. 2mt dalla superficie del tetto (Tetto in lamiera ondulata semipiano) 

Cavo :  10 mt SIVA HF400 - Connettori PL LATO ANTENNA E RADIO (usando adattatore PL /N su antenna)

Apparato :  TYT 9800

Stazionarie :  inesistenti su centro banda V/U
appena fuori banda 2.5 - 3


PROBLEMI :  Attenuazione dei segnali principalmente in UHF,  ovvero un segnale che dal mio qth viene letto come un S5 in veicolare e antenna 1/4 d’onda ha la stessa intensità dalla stazione base (sopra descritta)

Ruotando l’antenna su se stessa ed orientandola in varie posizioni si registra un attenuazione o incremento di 2-3-4 punti di S

RX - ponte radio civile  170mhz, tramite apparato portatile S7,  mentre in stazione base  busy / S1

Fatto anomalo : muovendo il coassiale dopo il primo metro dall’attacco antenna, in vhf ho registrato un attenuazione di segnale da S7 a S1  (Cavo testato sulla conduttività ed ispezionato per tutta la tratta) nessuna anomalia.

QSO in diretta sia in VHF che UHF a 60 km di distanza con seconda stazione ben organizzata, S: BUSY leggermente comprensibile RADIO : 2-3

Ho indicato tutti i dettagli possibili, quindi chiedo se a qualcuno viene in mente, dove e se puó esserci qualche problema che non riesco ad individuare. 

Grazie a tutti !   


Offline i5wnn

  • Radio Operatore
  • *******
  • Post: 564
  • Applausi 31
    • Mostra profilo
Re:Segnali attenuati e oscillanti x50 !!
« Risposta #1 il: 29 Marzo 2021, 00:29:48 »
Un saluto a tutti, pongo il seguente quesito con la speranza che qualche animo gentile possa fornirmi un “parere” a riguardo :

Antenna (clone) Diamond x50 Nuova

Installazione : palina h. 2mt dalla superficie del tetto (Tetto in lamiera ondulata semipiano) 

Cavo :  10 mt SIVA HF400 - Connettori PL LATO ANTENNA E RADIO (usando adattatore PL /N su antenna)

Apparato :  TYT 9800

Stazionarie :  inesistenti su centro banda V/U
appena fuori banda 2.5 - 3


PROBLEMI :  Attenuazione dei segnali principalmente in UHF,  ovvero un segnale che dal mio qth viene letto come un S5 in veicolare e antenna 1/4 d’onda ha la stessa intensità dalla stazione base (sopra descritta)

Ruotando l’antenna su se stessa ed orientandola in varie posizioni si registra un attenuazione o incremento di 2-3-4 punti di S

RX - ponte radio civile  170mhz, tramite apparato portatile S7,  mentre in stazione base  busy / S1

Fatto anomalo : muovendo il coassiale dopo il primo metro dall’attacco antenna, in vhf ho registrato un attenuazione di segnale da S7 a S1  (Cavo testato sulla conduttività ed ispezionato per tutta la tratta) nessuna anomalia.

QSO in diretta sia in VHF che UHF a 60 km di distanza con seconda stazione ben organizzata, S: BUSY leggermente comprensibile RADIO : 2-3

Ho indicato tutti i dettagli possibili, quindi chiedo se a qualcuno viene in mente, dove e se puó esserci qualche problema che non riesco ad individuare. 

Grazie a tutti !
Metti un carico fittizio al posto dell'antenna, misuri la potenza all'uscita del tx e poi prima del carico fittizio. Dovrebbero essere simili. Se non lo sono ricontrolla i connettori e cambia il cavo. Se lo sono hai l'antenna guasta.

inviato ANE-LX1 using rogerKapp mobile


Offline Antenna

  • Radio Operatore
  • *******
  • Post: 1145
  • Applausi 48
    • Mostra profilo
    • E-mail
Segnali attenuati e oscillanti x50 !!
« Risposta #2 il: 29 Marzo 2021, 05:38:16 »
Ho visto transizioni (alias adattatori) fare cose “ che voi umani non potete nemmeno immaginare”....soprattutto se di basso livello (e trattandosi di “volgare “ PL, non mi stupirei)...
 Nel limite del possibile , uso sempre connettori N o Bnc (TNC anche) a crimpare e/o saldare (tendenzialmente entrambi se cavo Rg58....altrimenti avendo solo celflex 1/4 pollice o 1/2 pollice, direttamente N)....

Con le transizioni ,soprattutto in uhf ,ho avuto parecchi problemi con quelle di bassa qualità !!...


Per quanto riguarda la differenza di segnale in ricezione ,a parte la tua prova un po’ “discutibile “ di basarsi sull’s-meter, sicuramente avresti dovuto usare la stessa radio ....
Spesso un portatile ha una scala di lettura sensibile come un muratore bergamasco , oltre che spessissimo sono quasi a lettura “binaria”..e cioè segnale 0 o 9+5000000),
Fatto che si verifica soprattutto nei cinesi economici (baofeng/wouxun/ecc ecc).

Infine l’antenna ...
Ormai delle “piccole “ (x30/x50) ne ho provate di vari marchi....

I vari cloni vengono usati per prove “da campo/usa e getta quasi”, perché mi sono sempre trovato differenze costruttive e variazioni dei diagrammi (frequenza e irradiazione )abbastanza notevoli...
Da usare rigorosamente in banda amatoriale!!

Per le installazioni definitive ormai, bibanda vado solo di Comet serie N , monobanda ricado solo sul mercato civile (Rac/kathrein/ecc ecc)...



Inviato dal mio iPhone utilizzando RogerKApp
« Ultima modifica: 29 Marzo 2021, 05:44:12 da Antenna »


Offline 1vr005

  • 1RGK105
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 3765
  • Applausi 42
  • Sesso: Maschio
    • Mostra profilo
Re:Segnali attenuati e oscillanti x50 !!
« Risposta #3 il: 29 Marzo 2021, 09:47:00 »
Controlla anche che sia presente la vite a brugola che fissa il connettore e l'elemento interno al blocchetto dei radiali e al tubo di fibra. Se manca quella, il tutto può ruotare.