ROGERK.net - Radioamatori, CB & PMR forum

banda radioamatoriale (patentati) => ricetrasmettitori radioamatoriali => Yaesu => Topic aperto da: Sammyno - 01 Gennaio 2022, 13:22:02

Titolo: FTM-400 Distorsione in ricezione C4FM
Inserito da: Sammyno - 01 Gennaio 2022, 13:22:02
Salve, ho un FTM400 da un mesetto e solo ora ho avuto modo di confrontarlo con un'altra radio e riscontrare che le stazioni in C4FM che hanno una modulazione forte / medio-forte , vengono riprodotte  notevolmente distorte, come se l'altoparlante avesse la membrana rotta, mentre sull'altra radio si sentono bene.
Informo che ho provato anche altri altoparlanti e fanno lo stesso rumoraccio, mentre in FM non ha problemi. 
Sono io il solo fortunato possessore?
73 a tutti.

inviato Lenovo TB-8505XS using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:FTM-400 Distorsione in ricezione C4FM
Inserito da: Bastard Inside - 01 Gennaio 2022, 16:37:40
Con questo apparato, capita che la modulazione si senta un po' gracchiante se si riceve contemporaneamente sulle due bande. Ho utilizzato l'adattatore compreso nella confezione per collegare un altoparlante esterno.

inviato SM-A526B using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:FTM-400 Distorsione in ricezione C4FM
Inserito da: Sammyno - 01 Gennaio 2022, 20:24:24
Con questo apparato, capita che la modulazione si senta un po' gracchiante se si riceve contemporaneamente sulle due bande. Ho utilizzato l'adattatore compreso nella confezione per collegare un altoparlante esterno.

inviato SM-A526B using  rogerKapp mobile  (http://rogerkapp.rogerk.net)
Con alcuni altoparlanti lo si nota meno, ma per me è veramente irritante.

inviato Lenovo TB-8505XS using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:FTM-400 Distorsione in ricezione C4FM
Inserito da: Bastard Inside - 02 Gennaio 2022, 00:41:07
Con alcuni altoparlanti lo si nota meno, ma per me è veramente irritante.

inviato Lenovo TB-8505XS using  rogerKapp mobile  (http://rogerkapp.rogerk.net)
Usa l'adattatore presente nella confezione. Il problema dovrebbe risolversi.

inviato SM-A526B using  rogerKapp mobile  (http://rogerkapp.rogerk.net)