Autore Topic: Ts140 cambio condensatori ok ma problema  (Letto 1188 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline raffaxp

  • Radio Operatore
  • *******
  • Post: 6
  • Applausi 0
    • Mostra profilo
  • Nominativo: Raff
Ts140 cambio condensatori ok ma problema
« il: 22 Gennaio 2017, 17:11:12 »
Buon pomeriggio, come da titolo ho sostituito tutti i condensatori elettrolitici del vecchietto.. Premetto che sono in neo patentato (in attesa di nominativo) e grande appassionato e non sono un tecnico. Grazie all'aiuto di un radioamatore competente ho fatto queste sostituzioni che, prima di questa scheda, è andato tutto bene...  L'ultima scheda con i condensatori nuovi è la signal unit. Nel momento dell'accensione ho subito notato che la radio in fm è perfetta... Rx e Tx nessun problema.
In Am ed Ssb invece in ricezione ho l's-meter a fondoscala, qualunque cosa io faccia con qualunque settaggio. Trasmette senza problemi ed eroga tutta la sua potenza. Nessun problema di modulazione o inneschi o ronzii..  in Tx mi sento e mi sentono..  In Rx assolutamente nulla. È come se avessi l'Rf Gain fosse sempre e comunque al Minimo anche se lo apro al massimo.
Se qualcuno, sicuramente più competente di me, può avere un'idea su cosa potrebbe essere successo ne sarei molto grato. Nella peggiore delle ipotesi lo spedisco a chi ovviamente può risolvere adeguatamente il problema..
Grazie

inviato SM-G920F using rogerKapp mobile



Offline raffaxp

  • Radio Operatore
  • *******
  • Post: 6
  • Applausi 0
    • Mostra profilo
  • Nominativo: Raff
Re:Ts140 cambio condensatori ok ma problema
« Risposta #1 il: 22 Gennaio 2017, 18:13:26 »
Risolto..  Grazie lo stesso..  Giusto x info..  Vista la mia grande un'esperienza ho scoperto che il condensatore C358 aveva troppo stagno e mandava in corto la ricezione in Am ed ssb! Colpa mia.  Buona serata

inviato SM-G920F using rogerKapp mobile


Mike_Radio

  • Visitatore
Re:Ts140 cambio condensatori ok ma problema
« Risposta #2 il: 22 Gennaio 2017, 18:54:01 »
Volevo suggerirti di controllare le saldature. Comunque hai comperato su eBay il kit di condensatori? Oppure li hai presi sfusi.  73

inviato HUAWEI P7-L10 using rogerKapp mobile



Offline raffaxp

  • Radio Operatore
  • *******
  • Post: 6
  • Applausi 0
    • Mostra profilo
  • Nominativo: Raff
Re:Ts140 cambio condensatori ok ma problema
« Risposta #3 il: 22 Gennaio 2017, 21:21:23 »
Kit condensatori da un inglese. Ora alla grande..

inviato SM-G920F using rogerKapp mobile


Mike_Radio

  • Visitatore
Re:Ts140 cambio condensatori ok ma problema
« Risposta #4 il: 22 Gennaio 2017, 21:30:03 »
Ben fatto, bella radio 73

inviato HUAWEI P7-L10 using rogerKapp mobile



Offline raffaxp

  • Radio Operatore
  • *******
  • Post: 6
  • Applausi 0
    • Mostra profilo
  • Nominativo: Raff
Re:Ts140 cambio condensatori ok ma problema
« Risposta #5 il: 23 Gennaio 2017, 18:20:36 »
73 Grazie cmq

inviato SM-G920F using rogerKapp mobile