alan 121

Aperto da tommygiordano, 17 Febbraio 2022, 20:00:27

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

tommygiordano

buonasera e 73 51 a tutti gli amici in questo forum,avrei un problema x quanto riguarda un midlan alan 121 tutto in SMD con cambio canali anche dal mic,appena lo accendo va in rx e tx tranquillamente con potenza di 4 watt,se gentilmente qualche amico potrebbe dirmi il trimmer che aumenta la modulazione,e poi fa uno strano difetto che comincia a cambiare i canali di continuo da solo,ho provato anche con un altro mic nuovo di pacco ma lo fa ugualmente,tolgo il mic,ed è tutto normale,ho rifatto le saldature intorno allo stampato del mic all'interno dell'apparato,ma senza risultato,un grazie agli amici che possono aiutarmi.


AZ6108

una domanda, se posso; per quanto riguarda il "trimmer" ... perché ? Quale sarebbe il senso e/o lo scopo ?

Per l'altro problema, sembrerebbe un problema di rientro RF, sarebbe utile sapere se stai usando un amplificatore e quale antenna tu stia usando
355/113 is not PI but a darn nice approximation (52163/16604 is even better)

tommygiordano

salve az6108,il trimmer è x aumentare di piu la modulazione,e x l'altro problema non sto usando nessun amplificatore,e l'antenna è una dipolo sul tetto che uso normalmente con tutti gli altri apparati che riparo.

AZ6108

#3
Citazione di: tommygiordano il 17 Febbraio 2022, 20:36:25
salve az6108,il trimmer è x aumentare di piu la modulazione,e x l'altro problema non sto usando nessun amplificatore,e l'antenna è una dipolo sul tetto che uso normalmente con tutti gli altri apparati che riparo.

per "aumentare la modulazione", prova ad usare un pre con compressore invece di starare gli apparati; per il problema, se usando un mic diverso resta lo stesso, le cause potrebbero essere un rientro di rf (controlla che le saldature mic...apparato siano a posto) o un problema sulla scheda, o meglio sui contatti up/down

per capirci, quando parlo di preamp con compressore, mi riferisco a qualcosa di questo tipo

http://sm0vpo.altervista.org/audio/mic_processor.htm

interposto tra il microfono e l'ingresso dell'apparato; il vantaggio è che, oltre a non stararlo in modo cinofallico, si può effettivamente migliorare la modulazione (ed avere un controllo sulla stessa)

per il resto, come è connesso quel dipolo ? coassiale diretto, calza ad un braccio e centrale all'altro nel classico modo "vai che vai bene" ?
355/113 is not PI but a darn nice approximation (52163/16604 is even better)


tommygiordano

buongiorno AZ6108,ti tingrazio x la risposta,cmq credo che girando un trimmer come l'alan 48 mi sembra rv 201la modulazione aumenta di parecchio e cosi dovrebbe essere x l'alan 121,e con questo non significa manomettere o starare l'apparato,poi ancora ho rifatto tutte le saldature sulla scheda del connettore all'interno dell'apparato ma senza risultato,e x l'antenna va benissimo anche sugli altri apparati che provo.addirittura ho quasi 1 di ros se non dire zero,quindi x l'amplificatore non credo che lo mettero',buona giornata,cmq spero in altre soluziono che mi vogliono dare.
NB appena accendo a freddo l'apparato col mic inserito,x qualche minuto va benissimo anche in tx ed rx poi cominciano a saltare i canali da soli.

AZ6108

#5
Citazione di: tommygiordano il 18 Febbraio 2022, 11:59:56
buongiorno AZ6108,ti tingrazio x la risposta,cmq credo che girando un trimmer come l'alan 48 mi sembra rv 201la modulazione aumenta di parecchio e cosi dovrebbe essere x l'alan 121,e con questo non significa manomettere o starare l'apparato

A casa mia, sì; ma l'apparato è tuo, fai come ti pare. Personalmente, come ti ho già scritto, invece di andare a manomettere la taratura dell'apparato, se non sei soddisfatto del livello di modulazione, ti basterebbe aggiungere esternamente un buon preamp microfonico possibilmente dotato di compressore; ma, di nuovo, l'apparato è il tuo, sei libero di stararlo come ti pare

Per l'altro problema, se "a freddo" non si verifica, è possibile che qualche componente sia danneggiato e, scaldandosi, vada a causare il problema riscontrato

Ciao

[edit]

tanto per chiarire, gli apparati CB (ma non solo) di norma vengono tarati in modo che i picchi di modulazione non superino il 100% (di solito si tarano all'85%), questo perchè, in caso contrario, andando a sovramodulare, oltre a distorcere l'audio si vanno a generare spurie; che poi le stesse ti facciano "vedere"sul wattmetro della potenza in più, non ha alcun significato, dato che tale potenza NON andrà a contribuire al segnale utile
355/113 is not PI but a darn nice approximation (52163/16604 is even better)


tommygiordano

ok come al solito ti ringrazio ugualmente AZ6108 x il tuo intervento,ed è appunto vorrei sapere dove intervenire x il problema dei canali che vanno da soli,grazie.


AZ6108

Citazione di: tommygiordano il 18 Febbraio 2022, 13:04:25
ok come al solito ti ringrazio ugualmente AZ6108 x il tuo intervento,ed è appunto vorrei sapere dove intervenire x il problema dei canali che vanno da soli,grazie.

Ciao, hai uno schema (leggibile!) dell'apparato ? Se sì, postalo o posta un link allo stesso, il discorso è capire quale parte della circuiteria sia coinvolta con il cambio canali (escludo il mic dato che hai scritto di averne provato un altro) e quali componenti potrebbero causare il problema riscontrato; torno in qualsiasi caso a consigliarti di lasciar stare il "trimmer" [emoji56], non è quello il modo di agire, specie se non hai un oscilloscopio ed un analizzatore di spettro
355/113 is not PI but a darn nice approximation (52163/16604 is even better)

tommygiordano

ti ringrazio ancora AZ6108,x adesso non ho lo schema,cercherò su internet se lo riesco a recuperare,cosi lo posto x eventuali consigli che mi puoi dare,grazie ancora e buona serata.


AZ6108

Citazione di: tommygiordano il 18 Febbraio 2022, 20:37:48
ti ringrazio ancora AZ6108,x adesso non ho lo schema,cercherò su internet se lo riesco a recuperare,cosi lo posto x eventuali consigli che mi puoi dare,grazie ancora e buona serata.

un attimo, fammi capire bene. quindi tu stavi/stai "svaccando" un apparato senza neanche avere sott'occhio uno schema ? Complimenti; se per caso tu avessi un'officina, fammi sapere quale sia, così la eviterò [emoji13]
355/113 is not PI but a darn nice approximation (52163/16604 is even better)

tommygiordano

buongiorno az6108,questo vocabolo che hai inserito: svaccando,io non l'ho mai sentito,ma ascolta,sei italiano,sei su questo pianeta o cosa,se avrei avuto un'officina di sicuro la clientela la sceglierei io,poi io sono un assiduo hobbista del cb,e quando apro un apparato,prima mi documento e poi guardo attentamente visionando tutto quello che vedo nell'apparato,e come dice lei,io non svacco niente ok signor az6108,cosè il nome non c'è l'hai,cmq detto questo ringrazio ancora e ti saluto sig az6108.