ROGERK.net - Radioamatori, CB & PMR forum

forum radioamatori => discussione libera => Topic aperto da: spiderman - 30 Giugno 2020, 21:57:38

Titolo: Antenna Lemm non funzionante
Inserito da: spiderman - 30 Giugno 2020, 21:57:38
Salve a tutti comprai diverso tempo fa questa antenna.
Aperta dalla sua confezione 4 giorni fà non ne vuole sapere di essere tarata +di 3 di stazionarie ho provato di tutto ma niente abbassando allungando niente ho solo un rosmetro vecchio .
Domenica mattina lo messa in auto e lo portata da un amico che possiede un test per antenne messa su una superficie di metallo niente non oscilla in nessuna frequenza da cosa puo dipendere ?, ho controllato filo ok con un tester la cosa strana e che stasera smontando il tutto ho notato la base magnetica e divisa in due parti e la parte superiore e plastica quindi la massa e assente in questo modello di antenna
Un ringraziamento a chi sa dirmi qualcosa oppure la usata e se andava bene
Titolo: Re:Antenna Lemm non funzionante
Inserito da: kz - 30 Giugno 2020, 23:16:02
prova ad aggiungere un foglio di alluminio sotto al magnete: nelle basi magnetiche più vecchie o più economiche non sono installati ma cambiano incredibilmente le prestazioni.
io ho fatto così: ho preso del normale alluminio da cucina, ci ho appoggiato la base magnetica e ho tracciato il perimetro, poi ho preso del nastro adesivo trasparente largo, quello da pacchi, ma i fogli trasparenti adesivi a metro sono migliori, e ho coperto tutta l'area entro il perimetro (e oltre), con una lama affilata o con un paio di forbici ho ritagliato il cerchio di alluminio e plastica e poi l'ho inserito tra la base magnetica e il disco di gomma che dovrebbe proteggere la carrozzeria, con la plastica verso la carrozzeria e l'alluminio verso il magnete.
di solito il ROS si abbassa, anche di molto.
una volta però mi è capitata una base magnetica con cui le stazionarie variavano senza criterio da un valore normale a un valore assurdo: era una saldatura fredda.
Titolo: Re:Antenna Lemm non funzionante
Inserito da: spiderman - 30 Giugno 2020, 23:31:19
Comunque grazie per la risposta ,domani rifaccio le saldature e poi uso anche il sistema foglio di alluminio provo vedo cosa succede
Titolo: Re:Antenna Lemm non funzionante
Inserito da: HAWK - 01 Luglio 2020, 06:21:13
Se mi posso permettere, ai Brico, vendono dei nastri adesivi in alluminio.
Io li uso, per schermare circuiti o fare e ristabilire appunto le basi magnetiche delle antenne.

Ne avevamo già indicato sul forum, di questi nastri metallici.

73'.
Titolo: Re:Antenna Lemm non funzionante
Inserito da: kz - 01 Luglio 2020, 10:06:22
ovviamente l'alluminio adesivo è eccellente e un poco di spesso e robusto dell'alluminio da cucina, ma a me piacciono soluzioni essenziali e alla portata di tutti: si può usare anche il nastro da pacchi marrone purché sia del tipo sottile.
mi è capitato di vedere in commercio anche dei piattelli autoadesivi in alluminio pronti per le diverse misure di base magnetiche, ma costano veramente troppo.
Titolo: Re:Antenna Lemm non funzionante
Inserito da: ik2nbu Arnaldo - 01 Luglio 2020, 18:29:47
Hai verificato con la sigla del catalogo che sia per la 27 ?

Al tempo c'erano antenne simili come fattura ma coprivano altre bande.

Arnaldo ik2nbu
Titolo: Re:Antenna Lemm non funzionante
Inserito da: dattero - 01 Luglio 2020, 21:10:00
Hai verificato con la sigla del catalogo che sia per la 27 ?

Al tempo c'erano antenne simili come fattura ma coprivano altre bande.

Arnaldo ik2nbu
hai ragione per meta , esistono o esistevano a catalogo antenne simili con quel mollone ,ma senza la bobina di accorciamento  che lavorano in vhf e uhf, quella alleggata da SPIDERMAN è LEMM AT-106  appunto per la CB.
Titolo: Re:Antenna Lemm non funzionante
Inserito da: spiderman - 01 Luglio 2020, 21:31:42
Salve a tutti, a disposizione avevo un nastro di alluminio ho messo 2 strisce senza saldare e senza accordare 1,5 su canale 1 e 40,  quindi sembra funzionare per il momento va bene cosi lo messa solo per provare qualche cb non per fare qso
Un ringraziamento a tutti per i suggerimenti non avevo pensato una cosa cosi semplice fa abbassare il ros
Titolo: Re:Antenna Lemm non funzionante
Inserito da: spiderman - 01 Luglio 2020, 21:40:46
Si l'antenna è per la 27 questa della lemm lo comprata già con base magnetica per montaggio ultra veloce in bm  esiste anche una versione della Sirio Titanium 800 senza base magnetica fissaggio su tetto
Titolo: Re:Antenna Lemm non funzionante
Inserito da: kz - 01 Luglio 2020, 22:11:33
Copri bene tutta l'area sotto al magnete con l'alluminio e l'accoppiamento capacitivo migliorerà ulteriormente facendo probabilmente migliorare anche il ROS.