ROGERK.net - Radioamatori, CB & PMR forum

banda cittadina (27 mhz) => riparazione radio CB => Topic aperto da: enrico.s - 22 Novembre 2017, 21:57:31

Titolo: LINEARE ALAN K1313
Inserito da: enrico.s - 22 Novembre 2017, 21:57:31
Ciao a tutti.
ho un lineare Alan K1313, ha una discreta potenza in uscita, circa 85/90 watt in AM, con una modulazione molto, moltissimo tremolante, mi dicono incomprensibile.
qualche consiglio ? per migliorare la situazione ?
Grazie

Titolo: Re:LINEARE ALAN K1313
Inserito da: pesciolino73 - 22 Novembre 2017, 22:57:31
Problema di alimentazione?

inviato [device_name] using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:LINEARE ALAN K1313
Inserito da: enrico.s - 23 Novembre 2017, 12:51:04
Problemi di alimentazione ?  forse, sto controllando quel che riesco, con un partitore 100/1 collegato fra la massa e il punto di unione di C20 e C21 in TX  vedo una tensione anodica di 330 volt con un ripple di 20 volt, mentre sul filamento della  EL519 vedo 20 volt P.P. che piu o meno sono 7 volt efficaci,  mentre passando in TX questa tensione di 20 volt viene molto "sporcata" dalla RF. qualche consiglio ? dove posso cercare?
Purtroppo lo schema che ho trovato in rete non riporta il valore dei componenti, e sul circuito pochi sono ancora leggibili.
Grazie per l'eventuale aiuto.
(https://s18.postimg.org/ihh9vixad/SCHEMA_K1313.jpg) (https://postimg.org/image/ihh9vixad/)
 
Titolo: Re:LINEARE ALAN K1313
Inserito da: pesciolino73 - 23 Novembre 2017, 12:52:25
Ritorni rf sull alimentatore?

inviato [device_name] using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:LINEARE ALAN K1313
Inserito da: enrico.s - 23 Novembre 2017, 12:57:39
si, come ho appena scritto sul filamento vedo una grossa sovrapposizione di RF, ma non sull'anodica, almeno ai capi di C18.