Cavo polarizzato

Aperto da wormkill, 26 Aprile 2006, 10:33:20

Discussione precedente - Discussione successiva

(Surplus), mauri64 e 43 Visitatori stanno visualizzando questa discussione.

wormkill

Ragazzi non riesco a ricevere e a trasmettere.....
il mio cb funziona bene e l'antenna non sembra avere problemi. Mi hanno detto che si può essere polarizzato il cavo per causa dell'acqua. Quindi anche se il tester dice che il filo non è in corto, l'ossido creatosi mi fotte! A qualcuno è sucesso? Posso provare a scorciarlo tagliando una decina di cm che ne dite? Forze il problema è lì


aquilabianca

si, in effetti a volte può succedere, spesso e dovuto alla mancanza di un pò di nastro isolante sul bocchettone d'attacco dell'antenna però la spia dell'awi ti si dovrebbe accendere a causa del grosso aumento delle stazionarie.
In questo caso la soluzione migliore è la sostituzione integrale del cavo e degli spinotti comunque puoi anche provare a tagliarne non più di 5cm dal lato antenna per vedere se l'ossido a "camminato" lungo il tramo altrimenti acquista o pulisci con del disossidante il connettore e risaldalo avendo cura di mettere un giro di nastro isolante per prevenire la riaccaduta dell'evento.
Comunque è abbastanza strano, in genere l'ossidazione avviene dopo anni, non vorrei ci fosse il connettore lato antenna ossidato, per il si o per il no spruzza abbondante pulisci contatti!!!!
Ciao

wormkill

La spia awi è da ritarare perchè segna solo il ros ad un livello letale, infatti se stacco l'antenna la spia non si accende......
Infatti inizialmente non avevo nastrato bene (solo 2 giri) e il bocchettone mi è sembrato un po' ossidato. Adesso porto il baracco nel tetto e lo collego all'antenna con un piccolo spezzone che usavo per il preamplificatore e così vedo se dipende veramente dal cavo. Speriamo che non sia tutto da sostituire!!!! :shock:  :shock:  :shock:

aquilabianca

a volte purtroppo succede.... :-(
Comunque prova a tagliarlo un pò ma occhio alle stazionarie perché se l'awi non funziona correttamente e non hai lo strumento vai decisamente alla cieca ed i finali.............


wormkill

tutto risolto!
non era ne il cavo ne il barakko, ma la mia povera enegy! sono salito nel tetto con il barakko e anche così non funzionava, allora l'ho smontata :mad:  e l'ho messa sotto autopsia.... aveva la bobina sdisaldata, adesso l'ho risaldata e l'ho montata in giardino e rifunziona :-P !!!

SkynyrdQuadro GENERAL LEE 01

Svelato l'arcano....ma questa cosa l'ha causata il tempo o hai sparato dentro 10kw???!! :mrgreen:  :mrgreen:


aquilabianca

no, sulla energy capita spesso, è un suo vizietto!!!


SkynyrdQuadro GENERAL LEE 01

Allora è un pò un antenna del PUT!!!!!!???? :mrgreen:  :mrgreen:

wormkill

La mia è una energy da 1/2 d'onda e ti posso dire che mi ha dato ottimi risultati! Anche con solo 5w mi faccio sentire tranquillo a 60km.
forze la costruzione è un po' fragile, ma qui in montagna il vento tira davvero forte! quest'inverno un giorno il vento tirava così forte che l'antenna era piegata quasi a 90° , la punta era orizzontale! cmq non capisco come abbia fatto a sdisaldarzi dato che lì non piega  :???: ...


aquilabianca

capita su quel tipo d'antenna che la saldatura d'origine venga fatta fredda è quindi con un semplice sbalzo repentino di temperatura si spezzi, un mio amico ha in effetti avuto lo stesso problema ed anch'io con la mia.
In effetti è un'ottima antenna ma di costruzione un pò scadentuccia, d'altra parte per quello che costa!!!

wormkill

ehehe forze arriva il bv131, spero che la bobina non ne risenta! sparo

Marcello

Comunque questa cosa del cavo polarizzato non la sapevo...
ma di cosa si tratta?
A me non è mai successo....

wormkill

Praticamente l'acqua si infiltra nel cavo formando dell'ossido che a lungo andare crea dei falzi contatti. infatti se attacchi il tester tra il polo caldo e la calzetta risultano non in corto ma però cambia le caratteristiche del cavo. (tipo l'impedenza credo)


aquilabianca

il cavo si disaccoppia all'antenna, succede quando si è un pelo negligenti nell'istallazione iniziale. Ecco che viene la mia filosofia "la scendo è la salgo 1.000.000 di volte ma quando e tarata non se tocca più!!!!".

wormkill

cazzzzzzzzzzzzzzzzzzzzzarola questa antenna! ieri sera si è accessa la spia awi, stamattina ho dato un controllo visivo all'antenna e vedo che l'ultimo elemente non c'è sparo ?????!?!?!!!?!??! sdegnato salgo nel tetto e vedo che è calato quasi fino in fondo (eppure lo avevo stretto forte!) ma avvicinandomi mi rendo conto che nel comignolo dove ho messo l'antenna c'è un nido d'api! non posso avvicinarmi all'antenna!!!   :shock:   non so come fare se gli spruzzo il ddt mi assalgono e mi fanno volare giù dal tetto!

DukeAlex

mettiti lo scafandro e.....
mi porti un po di miele?


W i lineari e chi li ha inventati!! Tutti dovrebbero usarli ! Ci ascolteremmo meglio.....

wormkill

hehehe si infatti devo farmelo prestare......ma da chi? :roll: sennò lo costruisco :shock:  :shock:  altrimenti ci vado di notte e provo a sistemarle!