Autore Topic: GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)  (Letto 15563 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline cicciopizza2

  • 1RGK215
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1936
  • Applausi 8
  • Sesso: Maschio
  • chi sono
    • Mostra profilo
    • http://www.myspace.com/cicciopizza2
salve a tutti ..
voglio aprire questo topic,come da titolo (con la speranza che diventi un trand o sezione)
dove i guasti piu comuni o complessi ,possano essere da imput ad altri utenti nella risoluzione dei loro problemini ..
spero di non vedere qui richieste di modifiche ,commenti o altre perdite di tempo ..
non so se la cosa è gradita ,,,ma io ci provo
chiunque à esperienze da descrivere si faccia sotto ,tenendo presente che chi legge è sicuramente alle prime armi ,perciò niente paroloni o teorie incomprensibili

incomincio io


APPARATO ALAN 48

i sintomi erano : a freddo faceva fatica add agganciare il VCo e quando lo agganciava era fuori frequenza

PROVE EFFETTUATE
con un phon industriale ho scaldato intorno al VCo e tutto funzionava bene ..
controllo solite tensioni tutto ok

SOLUZIONE
sostituito quarzo 10.240..tutto ok ..

73 by cicciopizza
« Ultima modifica: 08 Gennaio 2013, 23:30:49 da acquario58 »


Offline cimabue

  • 1RGK024
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7204
  • Applausi 85
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re: GUASTI RISOLTI RTX
« Risposta #1 il: 26 Maggio 2012, 13:39:54 »
ottima idea, ci si potrebbe scrivere le soluzioni per i guasti più strani.

ALAN 48
 TX spostato di 455 Khz

PROVE:
controllo tensioni

SOLUZIONE:
sostituito diodo D206

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11001
  • Applausi 374
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: GUASTI RISOLTI RTX
« Risposta #2 il: 26 Maggio 2012, 13:58:49 »
LAFAYETTE LMS 200 e simili

Difetto: finale 2sc1969 e integrato bf AN7140 ok....
 Non c'era alcun segnale in rx e in tx.e.non cambiava frequenza

Soluzione:
Sostituito il:  PLL 02A
tornato tutto  :up:




franco77

  • Visitatore
Re: GUASTI RISOLTI RTX
« Risposta #3 il: 26 Maggio 2012, 14:50:34 »
Io continuo:

Apparato:  PRESIDENT HERBERT (vecchio)
Sintomi: Bassa frequenza sia in ricezione che in trasmissione distorta e quasi incomprensibile tanto che ad orecchio" sembrava fuori frequenza

Verifiche: controllo la frequenza in trasmissione che risultava ok, provo a dare una taratura alle medie frequenze iniettando un segnale modulato in am ma non ottengo nessun risultato, Provo scaldare con un phon i condensatori elettrolitici intorno al finale di modulazione e ritorna tutto ok

Soluzione: sostituiti tutti i condensatori elettrolitici intorno al finale audio.


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11001
  • Applausi 374
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: GUASTI RISOLTI RTX
« Risposta #4 il: 26 Maggio 2012, 15:04:11 »
 ALAN 48....

sintomi:
non si accende e salta il fusibile.....
causa inversione di polarità

soluzione:
Sostituzione diodo protezione D 301,
si accende .....manca l'audio sostituito finale audio: TA 7217
risolto tutto  :up:

franco77

  • Visitatore
La riparazione di un galaxy PLUTO e simili con scheda EPT 3600....
« Risposta #5 il: 08 Gennaio 2013, 21:56:40 »


Pochi giorni fà mi arriva questo galaxy pluto di un amico con i seguenti difetti:

Bassissima potenza di uscita (poco più di un watt)
Modulazione in AM assente ma presente  in Fm e bande laterali

Nessuna ricezione

Assenza totale della BF

Per quanto riguarda il problema dell'asenza di modulazione in ampiezza e la poca potenza senza esitare vado a verificare il TR51  e difatti le tensioni non quadrano, lo sostituisco, e la potenza ritorna ok cosi come la modulazione ....quindi la parte di TX è sistemata!

Rimane il problema della completa mancanza di ricezione e di BF, rapida controllata alle tensioni del finale audio per scrupolo ma le escludo subito in quanto ok! controllata allo schema e la mia attenzione si sofferma su IC1 un quadruplo operazionale che controlla l'AGC e lo squelch...

Oltretutto noto che appena l'apparato si scalda ricomincia a ricevere i segnali, ma rimane completamente muto come BF

Prima ancora di misurare le tensioni su IC1 faccio una prova empirica che a molti farà sorridere ma per me è stata risolutiva: Prendo il phon e scaldo IC1 ed improvvisamente l'apparato ritorna a ricevere correttamente, a questo punto spengo l'apparato e faccio la cosidetta prova del nove, prendo lo spray raffreddante e raffreddo l'integrato, e il difetto si ripresenta...Ok cambio LM324 e l'apparato funziona alla perfezione!

Spero possa essere utile a qualcuno!
« Ultima modifica: 08 Gennaio 2013, 23:25:50 da acquario58 »

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11001
  • Applausi 374
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #6 il: 08 Gennaio 2013, 23:39:32 »
Grandioso! complimenti 73 dalal 165!

come da titolo.....
GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)


Offline Franksicily

  • Radio Operatore
  • *******
  • Post: 7
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9GUL
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #7 il: 19 Gennaio 2013, 19:34:18 »
Intek tornado 34S, non modula solo in am, portante muta, mentre su tutti gli altri modi di emissione, funziona perfettamente, ho trovato la L 26 del'oscillatore carrier am, interrotta, lo sostituita con una di recupero, lo modificata per poterla adattare, e il baracchino è tornato a funzionare.  :-D

Offline roccica

  • GeorgeTutNA
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1521
  • Applausi 7
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #8 il: 23 Marzo 2013, 01:04:14 »
48 old con PLL Sanyo e scheda 120ch,in TX tutto ok agganciava da 26.515 a 27.855,ma aimè in rx presentava una differenza in più di
910 khz misurata sul mixer e ciò non consentiva la regolare ricezione dell'apparato.Dopo aver sostituito anche mixer IC203,bobine L203 e L204,il varicap D201 ma nulla,tutto rimaneva invariato,la bobina L203 in rx continuava a fornire sul mixer una frequenza maggiore di 910 khz rispetto ai valori standard.
Alla fine ho sostituito il pll 7120 e tutto ha ripreso a funzionare normalmente.In pratica il pll in tx si comportava bene ma non altrettanto per la rx.
Spero sia utile.
Trouver un remede www.viagrasansordonnancefr.com vente libre en France


Offline pallido

  • Radio Operatore
  • *******
  • Post: 63
  • Applausi 1
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #9 il: 09 Maggio 2013, 16:45:54 »
Alan 48 con. emulatore.                                                   

Ho un alan 48 con emulatore che tutto dun tratto sui canali : 4-5-6-7-14-15-16-17-24-25-26-27-34-35-36-37, é fuori freqenza mentre gli altri tutto apposto. Ho sustituito l'emulatore con LC7120 ed é tornato tutto apposto. ;-)
se fai del bene scordatene, se fai del male pensaci.

Offline 1VP001

  • Radio Operatore
  • *******
  • Post: 705
  • Applausi 5
  • Sesso: Maschio
  • IL PEGGIORE
    • Mostra profilo
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #10 il: 18 Marzo 2014, 12:42:40 »
PRESIDENT JACKSON (o ZODIAC TOKYO)

segnale presente in tx, watt ok ma NON MODULA e NON GENERA IL BEEP

sostituito IC4 e rifatte saldature componenti li attorno. Spara che è una goduria!!!

 :birra:
Stazione in furgone: President JFK + Sadelta ec880 + Bias Comb12 + Avanti Moonraker.
Stazione su fuoristrada: Tristar 120 + Magnum TE500 + Avanti Moonraker.
In casa: collezionista (accatastatore e distruttore) di radio e microfoni.

Offline mauri740

  • 1RGK511
  • Radio Operatore
  • *******
  • Post: 200
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK511
PRESIDENT LINCOLN no Rx per 2 minuti
« Risposta #11 il: 18 Ottobre 2014, 17:29:44 »
All'accensione si nota subito lo s-meter andare a fondo scala, l'audio e' quasi assente anche al massimo volume, dopo un paio di minuti lo s-meter comincia a calare di intensita' fino a 0 e l'audio sale fino a livello normale.

SOLUZIONE:
Sostituire i due condensatori ceramici da 47nF C22 e C23 posti nei pressi della bobina L105

franco77

  • Visitatore
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #12 il: 18 Ottobre 2014, 18:01:58 »
All'accensione si nota subito lo s-meter andare a fondo scala, l'audio e' quasi assente anche al massimo volume, dopo un paio di minuti lo s-meter comincia a calare di intensita' fino a 0 e l'audio sale fino a livello normale.

SOLUZIONE:
Sostituire i due condensatori ceramici da 47nF C22 e C23 posti nei pressi della bobina L105
di quale radio?

Inviato dal mio ONE TOUCH 983 con rogerKapp mobile 2



Offline mauri740

  • 1RGK511
  • Radio Operatore
  • *******
  • Post: 200
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK511
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #13 il: 18 Ottobre 2014, 18:08:53 »
L'ho scritto nel titolo.
President Lincoln (1serie)

Offline forza12

  • Radio Operatore
  • *******
  • Post: 1030
  • Applausi 63
  • Sesso: Maschio
  • IT9EWL
    • Mostra profilo
    • SDR MILAZZO
    • E-mail
  • Nominativo: IT9EWL
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #14 il: 08 Marzo 2015, 23:21:44 »
RADIO: ALAN68 OLD
DIFETTO: RICEZIONE PRESENTE, MA SEGNALI BASSISSIMI...
SOLUZIONE: DIODO D111 (RF GAIN) IN CORTO CIRCUITO, ELIMINATO, RICEZIONE OK SEGNALI OK
contano i fatti le parole le porta via il vento
Yaesu FT817 HF/VHF/UHF --  Alinco DR135 -- Baofeng UV-5R VHF-UHF --Galaxy Pluto -- ZG B550 -- sigma VENOM 5/8.
IT9EWL -- 1FRI879 -- MATTEO RADIO MTM it9ewl@gmail.com    Milazzo ME SICILIA webSDR : http://sdrmilazzo.ddns.net/


Offline eztozzi

  • Radio Operatore
  • *******
  • Post: 322
  • Applausi 15
  • Sesso: Maschio
    • Mostra profilo
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #15 il: 13 Ottobre 2015, 10:54:33 »
RADIO: Intek M-60 Plus
PROBLEMA: RF/Meter con segnale permanentemente a 3 barre anche quando non c'è trasmissione


SOLUZIONE: ruotare RV6 in senso antiorario (pag. II del manuale http://www.intek-radios.com/Public/DFuhJCE.pdf )

un grazie a LuckyLuciano® per la soluzione

Offline ]{iLLErDj

  • Radio Operatore
  • *******
  • Post: 2051
  • Applausi 84
  • Sesso: Maschio
  • Una mela al giorno...fanno sette alla settimana
    • Mostra profilo
    • www.iu2bzm.com
  • Nominativo: IU2BZM
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #16 il: 13 Ottobre 2015, 11:39:53 »
[ot]
Così uno dovrebbe mettersi a leggere un topic infinito per trovare la soluzione ad un guasto della sua radio?
Visto che il cerca non è così preciso (consulta la versione "wap" del forum dove le pagine non sono numerate nello stesso modo) e tra qualche mese diventerebbe una pagina impossibile da consultare...

Sarebbe stato molto più logico e sensato aprire un topic per ogni radio con all'interno tutte le varie soluzioni.
[/ot]
La mia stazione Radio
"Non hai veramente capito qualcosa fino a quando non sei in grado di spiegarlo a tua nonna" Albert Einstein


Offline aristogitone

  • Radio Operatore
  • *******
  • Post: 54
  • Applausi 1
    • Mostra profilo
    • E-mail
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #17 il: 28 Novembre 2015, 15:52:16 »
ALAN 48 old.
Me l'hanno consegnato che non riceveva e non trasmetteva. selezione canali ok ma anche iniettando un segnale in ingresso non succedeva nulla. Sembrava il PLL o il MIXER.
Scaldando con il phoen la piastra, la radio ha ripreso a vivere.
Saldatura fredda sul MIXER.
Ora canta come la Callas.

Offline c64new

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • elettronica, radio, musica, moto e altro
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #18 il: 18 Aprile 2020, 13:14:58 »
Citazione
{iLLErDj link=topic=39259.msg663009#msg663009 date=1444729193]
[ot]
Così uno dovrebbe mettersi a leggere un topic infinito per trovare la soluzione ad un guasto della sua radio?
Visto che il cerca non è così preciso (consulta la versione "wap" del forum dove le pagine non sono numerate nello stesso modo) e tra qualche mese diventerebbe una pagina impossibile da consultare...

Sarebbe stato molto più logico e sensato aprire un topic per ogni radio con all'interno tutte le varie soluzioni.
[/ot]

Concordo e aggiungo in piccolo OT/suggerimento: in cima a questo thread si potrebbe mettere un post fisso da aggiornare spesso in cui c'è un elenco dei modelli RTX e il relativo link al post che da la soluzione per la riparazione.
Saluti  [emoji112]
Antonello G.
Kenwood TS450S-AT - Alan 9001- Intek Starship 34S - President Jackson - Galaxy Saturn - Midland 278 - CRT 9900 V4

cacciatore di frequenze

  • Visitatore
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #19 il: 28 Aprile 2020, 15:11:42 »
Ciao a tutti, ho un albrecht ae 5890 che rimaneva bloccato in tx e smetteva di rimanere bloccato in tx o spegnendolo o abbassando la potenza al minimo, dopo tanto sono riuscito a capire a cosa era dovuto il problema e faccio questo post per spiegare anche ad altri cos'era.
All'inizio pensavo che fosse la calza che non toccava bene il connettore maschio dell'antenna (pl259) poi che fosse un ritorno di radio frequenza; invece ho scoperto che il problema era dovuto al tono di roger beep.
In pratica finché questultimo era attivo la radio trasmetteva ma rimaneva bloccata in tx, disattivando il problema non si verifica più ma appena lo riattivo il problema torna a presentarsi, questa è la prova che il problema è dovuto a questa impostazione attivata.
Chiaramente questo è un difetto ma a me non dispiace molto e lo tengo così l'importante è che non rimane bloccato in tx e riesco ad usarlo. 73 a tutti.

inviato G8141 using rogerKapp mobile



Offline fabio_200046

  • Radio Operatore
  • *******
  • Post: 10
  • Applausi 0
    • Mostra profilo
Re:GUASTI RISOLTI RTX (solo i guasti e soluzione non commenti!!!!)
« Risposta #20 il: 11 Settembre 2020, 11:39:49 »
Ciao


inviato iPhone using rogerKapp mobile