Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - CBias

Pagine: [1] 2 ... 10
1
discussione libera / Re:Problema Retevis RT3
« il: 10 Giugno 2021, 22:40:02 »
Ho provato con quei programmi ma nel momento che premo flash si chiude il programma, ho provato con un altro programma trovato sul sito di un radioamatore della zona 6 con vari firmware ma nulla, li carica ma non cambia niente

2
discussione libera / Re:Problema Retevis RT3
« il: 10 Giugno 2021, 22:22:22 »
Mah non credo, ho trovato il tutto in un famoso sito e si parlava solo del RT3 non gps

3
discussione libera / Problema Retevis RT3
« il: 10 Giugno 2021, 00:52:41 »
Salve a tutti, dopo aver optato per un Retevis Rt3 come primo dmr ho creato e caricato i miei codeplug. Tutto bene fino a quando cercato di aggiornare il firmware.
Una volta caricato il firmware e riaccesa la radio praticamente non si accende resta nella modalità con il led intermittente verde e rosso.
Ho provato a ricaricare altri firmware ma nulla, i tyt flash tools 1.08 non si apre nemmeno e l'unico che si apre è il 1.05 che però anche caricando firmware diversi non cambia nulla.
Qualcuno ha qualche consiglio?
Grazie in anticipo

4
discussione libera / Re:Consiglio radio DMR
« il: 03 Giugno 2021, 18:16:43 »
Non scrivo nulla che non abbiano scritto. Non conosco gli Anytone ma ho il GD77. Personalmente non ci vedo nulla di non ergonomico. E' molto robusto più simile come filosofia ad una radio civile, è tutto metallo anodizzato (non chiedetemi se ferro alluminio o cosa). Ha una batteria notevole (2200mah) e se vuoi la seconda non ti sveni credo di averla presa sulla baia una quindicina di euro. Il display non è affatto poco leggibile, nell'uso DMR su 2 righe hai tutto...e lo dice uno che è quasi cecato :-)
Operatività bibanda analogico/dmr il che non è poco anche se ad oggi moltissime radio dmr sono bibanda.
Col firmware originale è ostico ai limiti dell'inutilizzabilità ma col FW opengd diventa tutta un'altra radio e molte operazioni "finalmente" si possono fare anche da tastiera. Una su tutte cambiare il TG senza dover metter mani al codeplug.
Se non ricordo male (ce l'ho ormai da tempo) viene anche fornito con 2 gommini di diversa lunghezza.
Non sono aggiornato ma ai tempi l'ho pagato un'ottantina di euro mentre tutte le altre dmr costavano molto di più.

I codeplug...si trovano ma il divertimento è capirli, partire da uno di "base" ed adeguarlo alle proprie necessità proprio per capire e sperimentare il sistema DMR sennò che piacere c'è :-)

5W di max che con il FW modificato si posson regolare su diversi livelli in modo da risparmiare ulteriormente batteria se vicini al RPT.

Insomma per me un buon apparato. Ripeto gli altri non li conosco.
Infatti i codeplug li terrei come "ultima spiaggia" nel caso non riesca da solo a impostare la radio.
Forse sbaglio ma volendo fare un paragone il DMR mi ricorda Linux e il C4FM Windows (parlando di approccio al sistema).

5
discussione libera / Re:Consiglio radio DMR
« il: 02 Giugno 2021, 12:08:33 »
Per l'Anytone 878 sinceramente avevo fatto più di un pensierino, ma volevo stare un po' più basso col budget. 
Il GT77 lo trovo marchiato Baofeng, non so se è la stessa radio. In campo analogico ho visto che Retevis non è male come qualità, ma in dmr lascio a voi i giudizi  [emoji1]

6
discussione libera / Re:Consiglio radio DMR
« il: 02 Giugno 2021, 10:32:49 »
Infatti guardavo i retevis in quanto più diffusi. Mi chiedevo se codeplug, cavo programmazione ecc siano gli stessi su rt3 e rt84

7
discussione libera / Consiglio radio DMR
« il: 02 Giugno 2021, 00:51:54 »
Salve a tutti, volendo provare il sistema DMR ho visto che ci sono vari portatili. 
In particolare mi interessava un opinione sui Retevis RT3 e RT84 con eventuali pregi e difetti.

8
riparazione radio CB / Re:Problema tx 48 plus
« il: 06 Agosto 2018, 13:22:12 »
Oggi lo controllo con calma grazie anche allo schema postato , le connessioni del microfono le ho escluse d'istinto quando ho provato il PA e funzionava perfettamente

9
riparazione radio CB / Re:Problema tx 48 plus
« il: 04 Agosto 2018, 09:48:09 »
Se non si accende nemmeno il led TX potrebbe proprio essere la mancanza di tensione alla catena di trasmissione. Generalmente è un transistor che si occupa di questo. Non conosco lo schema però.

inviato X9pro using rogerKapp mobile
Ciao, in ricezione sembra funzionare bene. Il finale lo avevo inizialmente imputato ma poi notando che non si accende il led TX l'ho escluso. Dici che potrebbe comunque essere lui?

10
riparazione radio CB / Re:Problema tx 48 plus
« il: 03 Agosto 2018, 14:50:38 »
Purtroppo nulla da fare, il problema rimane

11
riparazione radio CB / Re:Problema tx 48 plus
« il: 03 Agosto 2018, 11:25:52 »


Rifai le saldature del pll,sotto il lamierino-schermo ,quello piccolo singolo,1x3 cm.

Intendi sotto il lamierino che si trova dal lato saldature?

inviato BND-L21 using rogerKapp mobile


12
riparazione radio CB / Problema tx 48 plus
« il: 03 Agosto 2018, 10:18:19 »
Salve a tutti, ho tra le mani un 48 plus che ha un problema in trasmissione.
Non eroga potenza, neanche mezzo watt, ma la cosa strana è che non si accende nemmeno la spia TX sul display nonostante premendo il PTT la ricezione si silenzia. Provando il PA invece è tutto ok.
Qualcuno sa cosa potrebbe essere?
Grazie in anticipo ;)

inviato BND-L21 using rogerKapp mobile


13
riparazione radio CB / Re:Problema scansione Alan 28
« il: 16 Luglio 2014, 10:53:00 »
Ciao, grazie della risposta, ho verificato ma il tastino è ok, invece ho trovato tramite schema trovato in rete che il transistor Q205 è andato, infatti togliendolo il problema si risolve, dallo schema questo transistor sembra comandi appunto il "down" tramite microfono, togliendolo ovviamente viene a mancare il comando dal microfono, dunque adesso dovrò rimpiazzarlo.

14
riparazione radio CB / Problema scansione Alan 28
« il: 14 Luglio 2014, 20:30:03 »
Salve a tutti, accendendo un Alan 28 mi sono accorto che i canali scorrono come se fosse attiva la scansione, premetto che ho smontato il frontalino per essere sicuro che non fosse un tasto che tenesse premuto il pulsante canali, ma nulla, neppure il tasto scansione sembra premuto e comunque la "scansione" va dai canali alti ai bassi e non viceversa, solo premendo il tasto LOCK si ferma. Il resto funziona tutto perfettamente però non riesco a "fermare" i canali che scorrono sempre.
Qualcuno sa cosa puo essere il problema? forse un integrato fulminato?

15
Yaesu / Re:Yaesu 857
« il: 12 Maggio 2014, 00:34:16 »
Una precisazione, la versione "D" si vede dalla scatola, nella radio la lettera D non compare, mentre sulla scatola viene impressa la dicitura 857D (ovviamente se usato è da verificare la corrispondenza del seriale)

16
discussione libera / Re:Perchè storpiare l'alfabeto fonetico?
« il: 05 Maggio 2014, 21:10:35 »
Un bel Zelanda Banana Cavolfiore (nominativo puramente casuale)  ed un QRA al posto di QTH .... la frittata è fatta  ;-)

73 fonetici

17
riparazione radio CB / Re:Intek starship 34S
« il: 27 Marzo 2014, 23:30:39 »
Ho provato a regolare il balance ma non cambia, o meglio sembra ok ma poi puntualmente torna il residuo di portante che poi inspiegabilmente sparisce. Ho controllato i valori delle correnti nei punti TP8-7-9 e seguendo la tabella li avevo portati a 10mA e 100mA come da manuale ma la cosa non è cambiata, invece abbassando i valori a 5-6 mA tra TP8 e TP9 (driver bias) e 150mA tra TP7 e TP9 (final bias) la cosa sembra migliorata, solo che non vorrei che il driver e il finale lavorassero in modo scorretto.

18
riparazione radio CB / Re:Intek starship 34S
« il: 26 Marzo 2014, 21:05:53 »
Risolto il problema, chi aveva messo la scheda rogerbeep ha collegato un filo della basetta del connettore mic in modo sbagliato.
Una cosa che ho notato è che a volte rimane un residuo di portante, ovviamente parlo della ssb, potrebbe essere i trimmer del bias e finale ossidati? visto che già un trimmer era da sostituire...

19
riparazione radio CB / Re:Intek starship 34S
« il: 09 Marzo 2014, 12:58:00 »
Innanzitutto grazie delle risposte, ho sostituito il trimmer e in effetti ora da 5w "stabili" , però alzando il mic gain innesca comunque (praticamente non innesca solo con mic gain al minimo), ma già abbiamo fatto un passo avanti  ;)
Leggendo su un altro post qui sul forum avevo letto che qualcuno aveva tolto l'impedenza che c'è nel stampato che c'è nel connettore mic della radio, ho provato a scollegarla ma l'innesco peggiora, ora provo a vedere se c'è continuità nei contatti nel connettore e nell'impedenza. Per le schede canali e rogerbeep per ora le ho tolte.
Devo controllare solo l'impedenza nel circuito del connettore mic o anche altre?

20
riparazione radio CB / Re:Intek starship 34S
« il: 08 Marzo 2014, 18:19:42 »
Ri-aggiornamento  ;-) premendo con un cacciavite di plastica sopra VR13 la potenza sembra tornare a 5w ma l'innesco non sparisce

21
riparazione radio CB / Re:Intek starship 34S
« il: 07 Marzo 2014, 13:17:20 »
Nessun aiutino?  :birra:

22
riparazione radio CB / Intek starship 34S
« il: 05 Marzo 2014, 00:35:00 »
Salve a tutti, ho questo intek starship che però presenta un problema.
Andando in trasmissione c'è una specie di innesco intermittente ed esce al massimo con mezzo watt, che però a volte sale fino a 5 watt, questo in am e fm, in ssb invece "grazie" all'innesco arriva a 15w.
L'innesco sparisce abbassando il mic gain, però in am e fm più di mezzo watt o 1 watt non esce.
Ho provato a togliere scheda canali e rogerbeep ma la situazione non è variata.
Qualcuno sa come intervenire?







23
ricetrasmettitori cinesi / Re:Baofeng uv-b5
« il: 19 Febbraio 2014, 14:01:59 »
Salve a tutti, confermo che nell'UV-B5 la funzione reverse c'è, anche se non accessibile tramite tasto dedicato ma attraverso menù

24
Forse è questa:



25
riparazione radio CB / Re:Problema rotore AR-303
« il: 12 Aprile 2013, 17:48:12 »
Salve tutti, ho sostituito il condensatore con 2 in antiserie, non sembra che scaldi più come prima, però ... sto imprecando in 45 lingue, hi hi.
Ho fatto un sistema che fa la stessa funzione del cuscinetto reggispinta, ma non riesco a capire il diametro del tubo che va nella parte del rotore che ruota.
Qualcuno sa il diametro del mast a cui andranno fissate le antenne? Senza reggispinta il diametro forse non è critico ma con il reggispinta se di diametro inferiore o superiore ruota fuori centro.
A spanne credo sia 32mm circa ma non esistono tubi in mm di quel diametro, almeno nelle mie zone.

26
riparazione radio CB / Re:Problema rotore AR-303
« il: 01 Aprile 2013, 21:33:12 »
Salve a tutti, dovendo sostituire il condensatore ho aperto la parte del comando rotore per eventualmente vedere come portare la parte che aziona il rotore a 2 tastini, stile rotori yaesu per intenderci.
Sperando di fare cosa gradita ho fatto 2 foto nel caso a qualcuno servisse vedere l'interno.


27
riparazione radio CB / Re:Problema rotore AR-303
« il: 30 Marzo 2013, 22:41:09 »
Salve a tutti, vi ringrazio per le risposte, avevo visto tempo fa il post dove r5000 parlavi della tua realizzazione, davvero interessante.
Per lo smontaggio dunque svintando la vite che sta sotto dovrebbe aprirsi senza perdere ingranaggi da come ho capito. Appena posso controllo il condensatore, in effetti annusando dalle fessure si sente proprio l'odore acido.
Per il control box pensavo di eliminare l'azione della manopola e gestire tutto con 2 pulsanti mantenendo la sua indicazione visto che mi trovo bene con l'indicazione di quel tipo.
73 a tutti e Buona Pasqua

Aggiornamento: avendo 2 minuti ho aperto il control box, pensavo di trovare acido ma ho trovato solo alcuni punti con dell'unto, però non è grasso mi pare. Il condensatore però presenta 2 fori alle estremità

28
riparazione radio CB / Re:Problema rotore AR-303
« il: 29 Marzo 2013, 21:24:24 »
Qualcuno che possiede questo control-box sa come aprirlo senza "spargere" ingranaggi in giro? Ho visto solo una vite.
Grazie a tutti
73

29
riparazione radio CB / Problema rotore AR-303
« il: 27 Marzo 2013, 20:49:17 »
Salve a tutti, scrivo qua un problema che mi è capitato oggi con questo rotore, anzi con il suo control box.
Prima di installarlo ho voluto fare alcune prove per vedere la corrispondenza del riferimento sul control box rispetto alla posizione del rotore.
Dopo avergli fatto fare 3-4 giri completi al rotore ho notato che il control box scaldava un pelo e dopo poco ho sentito un rumore come quello che fa una goccia d'acqua quando cade sopra qualcosa di caldo, seguito da una leggera fumata che usciva dalla feritoia che sta nella parte sopra del control box.
Ho spento subito tutto e dopo averlo lasciato raffreddare è ripartito tutto come se niente fosse.
Siccome da sotto ho visto che in un punto c'è dell'unto dove prima non c'era ho pensato che forse è il grasso degli ingranaggi che col caldo è caduto su una parte calda interna, che poi ha provocato la fumata.
A qualcuno è capitata una cosa simile? E' normale che scaldi così dopo 3-4 minuti di utilizzo continuo?

30
antenne radioamatoriali / Re: Rotore antenne
« il: 11 Agosto 2012, 20:36:00 »
Interessantissimi i link, e complimenti per le tue modifiche, sicuramente cercherò di farle pure io, ora magari provo a sentire la gbc se non è chiusa per ferie.
I vari modelli sono tutti uguali come caratteristiche (ho visto alcuni con il rotore e control box esteticamente differenti) o c'è da preferire o scartare qualcuno in particolare?

31
antenne radioamatoriali / Rotore antenne
« il: 11 Agosto 2012, 13:23:46 »
Salve a tutti stavo cercando un piccolo rotore tv per far girare piccole direttive per V/UHF, su ebay ho visto solo 2 modelli ma sono all'estero .
Voi che modello mi consigliate, e dove trovarli ? L'unica caratteristica che per me è importante e che abbia una lancetta o altro che segni la posizione e se possibile che non costi troppo.
Non ho necessità di tenere su grossi pesi e in caso farò una gabbia con cuscinetto anche se dal rotore alle antenne il palo sarà molto corto.

73 a tutti

32
il dipolo orizzontale se non ha elementi aggiunti non è direttivo, al massimo bi-direttivo con il lobo con la classica forma a "8"

73 a tutti

33
riparazione radio CB / Re: Problema al display
« il: 23 Febbraio 2012, 17:28:41 »
Mi son capitati parecchi Lincoln con quel problema, di solito la causa era una lampadina di provenienza automobilistica(per cui più potente) montata al posto dell'originale;la maggior irradiazione termica provocava una distorsione del supporto lcd facendo fuoriuscire parte dei cristalli liquidi.La soluzione? sostituire il display. :'(

 :'( speravo che il problema fosse risolvibile, o almeno attenuabile ma invece...
Dunque l'unica è trovare un display usato, però mi sa che è praticamente impossibile o quasi

34
riparazione radio CB / Re: Problema al display
« il: 22 Febbraio 2012, 18:46:25 »
bhe,,non mi preoccuperei + di tanto,,piuttosto finale originale??rado originale??watt in fm ssb am??risponde tutto bene????

Come watt ne da 10 in am, in ssb sui 15-18 circa ma dovrei rifare la prova, il resto sembra ok, vabbè a parte la ricezione che è stretta e un pò chiusa ma dovrebbe essere normale per il lincoln

35
riparazione radio CB / Re: Problema al display
« il: 22 Febbraio 2012, 18:38:34 »
Mi sa anche l'universo  :mrgreen:
C'è da smontare solo l'interno o anche le manopole esterne?
Ho riguardato l'interno ma sembra che sia lunga la storia  :P

36
riparazione radio CB / Re: Problema al display
« il: 22 Febbraio 2012, 15:59:42 »
Ho tolto il coperchio ma dietro al display c'è una sorta si coperchio bianco, però mi sa che devo togliere anche il frontalino per accedere alle viti che tengono questo pezzo di plastica che copre il display nella parte posteriore.

37
riparazione radio CB / Problema al display
« il: 22 Febbraio 2012, 14:31:45 »
Salve a tutti, ho acquistato una radio che è arrivata con un problema al display come si vede nella foto.
Purtroppo la radio devo tenermela dunque devo ripararmela.
La macchia sembra più un alone che sta dietro ai segmenti, infatti i numeri non vengono coperti e rimangono comunque leggibili anche se meno.
Una cosa che ho notato è che lasciando la radio spenta la macchia sembra leggermente più piccola e accendendola aumenta leggermente come nella foto.
Secondo voi è risolvibile il problema?

73 a tutti


38
Elettronica & Radiotecnica / Re: misurare impedenza
« il: 26 Dicembre 2011, 23:48:57 »
Ciao, l'idea è buona però metti in sequenza : rtx-rosmetro-balun-carico f.
se fosse ad esempio 4:1 ti troveresti un ros di 2 circa; se è un 6:1 un ros di 1,5 circa

39
attività radioamatoriale / Re: account QRZ
« il: 26 Dicembre 2011, 18:40:13 »
prova a cancellare l'account "XYZ" e a crearne uno o due nuovi a seconda della tua necessita'....

se non c'ho azzeccato, allora non ho capito bene...

Ciao, ho provato ma ho trovato solo l'opzione che fa si che "ABC" non amministri più "XYZ" però l'account non sembra essere eliminato perchè rimane visibile facendo una ricerca

40
attività radioamatoriale / account QRZ
« il: 26 Dicembre 2011, 17:16:53 »
Salve a tutti, avendo un account QRZ è possibile "staccare" un account a cui si fa da manager e renderlo indipendente?
Per es.: se "XYZ" è un nominativo amministrato da "ABC" per modificare i propri dati dovrà per forza entrare con nome e password di "ABC".
Come si fa a fare in modo che "XYZ" possa entrare con il suo username e una sua password ?

73 a tutti

41
antenne radioamatoriali / Re: diamond x 200 delucidazioni
« il: 26 Dicembre 2011, 00:34:30 »
Per le vhf di solito i rosmetri dovrebbero arrivare a 200MHz, dunque può andare ma controlla il range di utilizzo del tuo. Per le uhf ci vuole quello adatto per tale gamma. Per il cavo a meno che non usi 1m di cavo giusto per provare l'antenna è meglio non usare l'rg-58 perchè la perdita del cavo incide sul ros che viene misurato dallo strumento che non sarà più quello reale in antenna ma sfalsato, senza contare che un il ros elevato aggiunge perdite che si sommano a quelle teoriche del cavo.

42
discussione libera / Re: CORSO DI GRANDEMODULATORE
« il: 19 Dicembre 2011, 11:42:09 »
Il famoso IK1... che si ascolta in hf dunque ha fatto il corso di grandemodulatore ?  :grin:

43
ciao asso, l'ho letto il manuale ma ancora adesso non so se ho la scheda am anche se pensavo di averla. sto sentendo il mio rivenditore sulla questione e appena mi rispondera' vi faro' sapere.
il menu u-70 parla di esclusione del filtro e basta, quindi non c'entra con la trasmissione in am (o almeno credo) cmq appena so qualcosa vi dico

Se hai il filtro quella voce del menù se è su ON va in trasmissione in am, ma se è su OFF non va in trasmissione e ti da error. Ho appena provato sul mio che ha il filtro AM.
Se non va proprio probabilmente non ha il filtro.

44
Dopo provo a controllare sul mio ma credo che serva il filtro opzionale AM. oppure sul menù hai la voce "U-70" disabilitata (quella del filtro)

45
Ciao, hai controllato se hai il filtro dell'AM?

46
attività radioamatoriale / Re: YAESU FT 920 PREGI E DIFETTI
« il: 02 Dicembre 2011, 21:23:45 »
Se vai sul 920 vai tranquillo, proprio pochi giorni fa avevamo messo a confronto l'ft-450 , l'ft-857 e il 920 ... beh il 920 è tutta un'altra storia.

47
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 02 Dicembre 2011, 01:45:21 »
il fusibile è da 30A, ma se lo metto da 15 poi con assorbimento classico dei 100W poi non salta?

48
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 02 Dicembre 2011, 01:00:34 »
Allora ho fatto la prova facendo un breve corto di una frazione di secondo ed ha fatto delle scintille ma non si è spento. ho messo la protezione crowbar all'alimentatore cinese da 30A ed ho alzato la tensione finche non è partita la protezione crowbar che ha fatto calare la tensione dell'alimentatore ma ha fatto fumare un pò l'scr credo, in quando era il componente più caldo, ma senza far rompere il fusibile. come ho visto il filetto di fumo ho spento subito, e riavviando a tensione normale è ripartito tutto

49
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 01 Dicembre 2011, 22:07:01 »
Rieccomi... ho provato con un alimentatore tradizionale ed ho aumentato a 16V circa, il circuito manda in corto l'scr e l'alimentatore cala la tensione quasi a zero, però il fusibile non salta.
Ritornando ai 13,8V sempre con l'alimentatore tradizionale il crowbar ritorna a dare a dare uscita 13,8 (dunque nemmeno l'scr o altro è bruciato).
Vorrei provare sull'alimentatore switching dove andrà montato ma non vorrei fulminarlo prima dell'ora  :-\

Magari se qualcuno guardando lo schema che ho postato sa dirmi se ha qualche protezione provo senza la protezione crowbar.

50
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 30 Novembre 2011, 22:53:26 »
Allora... ho realizzato la protezione e collegandola senza carico all'uscita del lafayette da 25A ho provato ad aumentare la tensione; arrivando ai 15V si è spento l'alim. però il fusibile non si è bruciato, segno che il circuito funziona ma salta prima la protezione dell'alimentatore.

Ho riprovato ad accendere il lafayette e funziona, e rialzando la tensione oltre i 15V scatta di nuovo la protezione dell'alimentatore.

Dunque se anche l'alimentatore da 30A ha la protezione si comporterà così ma se non c'è l'avesse come faccio a sapere che salterà il fusibile?  ???

51
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 29 Novembre 2011, 20:54:22 »
salve a tutti, il zener va bene anche da 0,5 o 1 W ?

52
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 29 Novembre 2011, 00:07:36 »
Forse ho trovato lo schema, la sigla coincide, provo a verificare meglio se è il suo.



53
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 28 Novembre 2011, 23:52:56 »
Dunque fusibile da 40A e SCR da 60A può andare?

54
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 28 Novembre 2011, 23:14:29 »
 :up: giusto non avevo fatto caso all'amperaggio dell'SCR, visto che non dovrei arrivare ai 30A come assorbimento posso prenderli da 30A o meglio da 40?
Dimenticavo... l'uscita della ventolina può tenere come assorbimento una ventola aggiuntiva?

55
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 28 Novembre 2011, 21:07:26 »
Forse è sfuggito il mio post nell'altra pagina  ;-) , lo schema della protezione può andar bene cambiando il fusibile?

56
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 28 Novembre 2011, 13:16:28 »
 Hanno fatto un montaggio diaciamo... alternativo  :mrgreen:
Mi chiedevo inoltre se posso collegare una seconda ventola assieme alla sua, nella stessa uscita dedicata

57
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 27 Novembre 2011, 16:27:57 »
Questo schema nel caso dell'alimentatore 30A può andare bene cambiando solo il fusibile con uno da almeno 30A ?



58
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 27 Novembre 2011, 14:22:28 »
Certo farò delle foto, intanto aprendo l'alimentatore ho trovato che la ventola era leggermente rotta al centro, ora ho messo un pò di attack onde evitare che si rompesse di piu bloccandosi, ho controllato se va ed è tutto ok.
Diciamo che non si sono soffermati molto nella puliza del montaggio  ;-)



59
ricetrasmettitori banda cittadina / Re: Alimentatore e protezioni
« il: 27 Novembre 2011, 12:52:19 »
Per shineime: se cerchi sulla baya ne trovi di diversi modelli, eventualmente ti mando il link via mp se vuoi

L'alimentatore proverò ad aprirlo, però quasi quasi farò lo stesso la protezione crowbarr, diciamo che provato un pò velocemente si comporta meglio del lafayette 25A che ho, la ventola dopo ore senza carico non si è mai accesa mentre il lafayette sembra un phon, anche senza nessun carico collegato; poi provando con un assorbimento di 20 A circa "il cinese" cala molto meno di tensione rispetto al "cugino" della lafayette.
Adesso gli sto facendo un case con strumenti ecc, spero di finirlo presto.

60
ricetrasmettitori banda cittadina / Alimentatore e protezioni
« il: 27 Novembre 2011, 01:12:26 »
Salve a tutti, avendo l'alimentatore in foto mi chiedevo se qualcuno lo conosce, e se per caso è meglio aggiungere delle protezioni per sovratensioni o altro.
P.S. Nella scheda tecnica scrivevano: protetto contro sovracarico, corto ecc.... dunque in teroria "dovrebbe" essere ok



Pagine: [1] 2 ... 10