Autore Topic: Galaxy Saturn: questi sono i problemi che vi dicevo...  (Letto 11785 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Pantera 2

  • Visitatore
Galaxy Saturn: questi sono i problemi che vi dicevo...
« il: 28 Agosto 2010, 15:35:21 »
Amici del forum, salve a tutti.
Pochi giorni fà come vi avevo anticipato in un altro forum, ho effettuato delle prove sul mio apparato CB Base Galaxy Saturn,
che non funzionava bene, ed ho riscontrato i seguenti problemi :

 1 - Potenza di uscita riscontrata con rosmetro-wattmetro esterno collegato all'apparato con il potenziometro RF power tutto aperto :
      AM-FM circa 5 Watt
      SSB circa 20 Watt di picco.

 2 - La modulazione in AM risulta molto molto bassa nonostante il collegamento di un microfono preamplificato da tavolo Turner +3B.
     Ruotando il potenziometro RF power da 0 al massimo la modulazione aumenta leggermente in altre prove risulta anche però completamente assente...
     Prova effettuata con il potenziometro RF gain al massimo.

 3 - La modulazione in FM risulta anch'essa molto bassa e quasi incomprensibile,
      inoltre in ascolto l'apparato sembra fuori frequenza (l'interlocutore si sente lontano e leggermente distorto).

 4 - Modulazione in SSB molto buona e anche troppo forte.
     Con un preamplificato Turner +3B e con la regolazione del microfono stesso al massimo l'ago dello smiter rimane in fondoscala
     e si sente in cassa una distorsione e per chi ascolta, un' innesco.

 5 - Riscontrata difficoltà nella calibrazione della lettura dei ROS.
      IL potenziometro talvolta non si posiziona correttamente sull'indicazione SET dello strumento interno dell'apparato.

 6 - Lo strumento smiter della potenza e del segnale risulterebbe fuori taratura rispetto ai valori standard di prova precedenti con gli stessi interlocutori.

 7 - Collegando la presa 220V si sente un ronzio di innesco dal trasformatore di alimentazione anche con l'interruttore Power posizionato su OFF.

 8 - Al momento che si preme la portante in TX si sente nell'altoparlante un rumore "bump" fastidioso, come se fosse un rientro.

Ovviamente mi sembra evidente che l'apparato abbia bisogno di una bella risistemata, vista la sua non più giovane età; oppure secondo voi non ne vale la pena?
Se magari sapete consigliarmi un buon riparatore, proverei a portarglielo...
Saluti per ora.
Massimo.
« Ultima modifica: 28 Agosto 2010, 15:58:53 da acquario58 »


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10926
  • Applausi 371
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: Questi sono i problemi che vi dicevo...
« Risposta #1 il: 28 Agosto 2010, 15:57:54 »
Amici del forum, salve a tutti.
Pochi giorni fà come vi avevo anticipato in un altro forum, ho effettuato delle prove sul mio apparato CB Base Galaxy Saturn,
che non funzionava bene, ed ho riscontrato i seguenti problemi :

 1 - Potenza di uscita riscontrata con rosmetro-wattmetro esterno collegato all'apparato con il potenziometro RF power tutto aperto :
      AM-FM circa 5 Watt
VR 16 regola il minimo di potenza ( 2 watts) e con il Vr 13 il max 8-10 watts (

      SSB circa 20 Watt di picco.ok lascia così

 2 - La modulazione in AM risulta molto molto bassa nonostante il collegamento di un microfono preamplificato da tavolo Turner +3B.
     Ruotando il potenziometro RF power da 0 al massimo la modulazione aumenta leggermente in altre prove risulta anche però completamente assente...
     Prova effettuata con il potenziometro RF gain al massimo.
con mic gain al max ....devi agire sul trimmer vr 14 regola la percentuale di modulazione AM
 3 - La modulazione in FM risulta anch'essa molto bassa e quasi incomprensibile,
     VR 5  x la modulazione in FM
  inoltre in ascolto l'apparato sembra fuori frequenza (l'interlocutore si sente lontano e leggermente distorto).
prova a girare leggermente con calma la bobina L 5

 4 - Modulazione in SSB molto buona e anche troppo forte.
     Con un preamplificato Turner +3B e con la regolazione del microfono stesso al massimo l'ago dello smiter rimane in fondoscala
     e si sente in cassa una distorsione e per chi ascolta, un' innesco.
il volume del TURNER non tenerlo al max tienilo max a 1/3 (ore 10)

 5 - Riscontrata difficoltà nella calibrazione della lettura dei ROS.
      IL potenziometro talvolta non si posiziona correttamente sull'indicazione SET dello strumento interno dell'apparato.
potrebbe essere il potenziometro : CALIBRATE ossidato prova con uno spray pulisci contatti

 6 - Lo strumento smiter della potenza e del segnale risulterebbe fuori taratura rispetto ai valori standard di prova precedenti con gli stessi interlocutori.
VR8 (TX) E VR 1 (RX: AM/FM) VR 2 ( RX: USB/LSB/CW

 7 - Collegando la presa 220V si sente un ronzio di innesco dal trasformatore di alimentazione anche con l'interruttore Power posizionato su OFF.
era il classico difetto che si manifestava sulle prime serie prodotte....devi sostituire il trasformatore  

 8 - Al momento che si preme la portante in TX si sente nell'altoparlante un rumore "bump" fastidioso, come se fosse un rientro.
è la commutazione del mic Turner, che devi registrare hai i contatti della modulazione che toccano prima di quelli della tx




« Ultima modifica: 28 Agosto 2010, 16:14:22 da acquario58 »

Pantera 2

  • Visitatore
Re: Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #2 il: 28 Agosto 2010, 16:07:13 »
Che dire, acquario58 sono senza parole...
Dirti grazie, è a dir poco riduttivo.
Non mi resta allora che provare a smanettare il tutto !
Grazie di cuore, mi sei stato davvero di grande aiuto.
Buona domenica.
Grazie 1000.
Massimo


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10926
  • Applausi 371
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #3 il: 28 Agosto 2010, 16:18:39 »
mi raccomando risolvi un difetto alla volta magari segnandoti le posizioni iniziali dei trimmer....e con delicatezza l'intervento sulla bobina L5 ...(basta anche meno di 1/4 di giro a dx o sx)....
restiamo in attesa di notizie....

Offline shineime

  • Radio Operatore
  • *******
  • Post: 3608
  • Applausi 60
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #4 il: 28 Agosto 2010, 17:41:17 »
un solo consiglio per il ronzio del trasfo. senza sostituirlo serra bene le viti del pacco lamellare e se puoi mettici attorno una resina epossidica, magari con un pennellino. il problema sparisce.
ne ho fatti diversi cosi anche su apparati molto vecchi.
CALL: radioamatore IK0VSV, SWL I067307,   japanese A1Club 1508

***NON RUBARE: LO STATO NON AMMETTE CONCORRENZA***
***NON ESISTE PROBLEMA SOCIALE CHE UNA BUONA DOSE DI ESPLOSIVO NON POSSA RISOLVERE***


Offline cimabue

  • 1RGK024
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7198
  • Applausi 85
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re: Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #5 il: 28 Agosto 2010, 20:43:57 »
Aggiungo che il trasformatore resta sotto tensione anche con l'interruttore su OFF. Sarebbe da fare una piccola modifica e collegare l'interruttore sul primario del trasformatore.

Il turner ha quel piccolo difetto descritto da acquario, lo fa anche il mio. Io, ogni tanto, dò una pulita alle lamelle interne del microfono.

Pantera 2

  • Visitatore
Re: Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #6 il: 28 Agosto 2010, 22:04:04 »
Premetto che il problema non si presenta solo con il Turner ma anche con un normalissimo dinamico...
Quindi credo che ci siano altri problemi interni al Galaxy.


Online Skypperman

  • Radio Operatore
  • *******
  • Post: 4704
  • Applausi 139
  • Sesso: Maschio
  • Utente Antennista
    • Mostra profilo
  • Nominativo: VE7ADA
Re: Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #7 il: 13 Ottobre 2010, 17:26:04 »
C'è una modifica specifica per il trasfo del Saturn, sostituendo un transistor e un condensatore. Per il resto la stratta al pacco lamellare e la resina o smalto va benissimo. Proverei altresì a cambiare i condensatori elettrolitici dell'alimentazione.

Appena trovo la modifica, ti indico il transistor da sostituire.

73's
73\'s Alex - Skypperman
Un dollaro per la radio, 100 per l\'antenna.

https://www.facebook.com/skypper.man     https://picasaweb.google.com/1SD019.alex       http://www.youtube.com/user/1SD019


Offline Mr.Merlo

  • Radio Operatore
  • *******
  • Post: 233
  • Applausi 2
  • Sesso: Maschio
  • 4 WD is Good!
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LSA
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #8 il: 10 Settembre 2016, 14:43:02 »
ho preso anche io un saturn, e mi hanno inc.., va in tx ma zero potenza (o ce qualcosa di cotto strano, con radio vicino si collega ma al wat/row zero potenza) cosa posso controllare? oltre ad usare la mazzetta da mezzo kg? ho visto che ci sono altri apparati che si sono bloccati a 0.02w
1 RP 037 Op. Andrea
Callsign Nazionale per PMR446 -- 1BMRL


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10926
  • Applausi 371
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #9 il: 10 Settembre 2016, 14:48:51 »
verifica il transistor Tr 51 = 2sb754 ( colore verde ).....potrebbe essere quello oppure i finali.. TR 56 e 43


« Ultima modifica: 10 Settembre 2016, 14:52:10 da acquario58 »

Offline Mr.Merlo

  • Radio Operatore
  • *******
  • Post: 233
  • Applausi 2
  • Sesso: Maschio
  • 4 WD is Good!
    • Mostra profilo
    • E-mail
  • Nominativo: IU1LSA
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #10 il: 11 Settembre 2016, 12:22:13 »
grazie come sempre :) li provo con un tester o? sono messi in posti infami..
1 RP 037 Op. Andrea
Callsign Nazionale per PMR446 -- 1BMRL


IZ1PNY

  • Visitatore
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #11 il: 11 Settembre 2016, 14:58:08 »
Tutti a vista scheda molto ampia, aprilo e guarda a dx.

Offline falco

  • Radio Operatore
  • *******
  • Post: 733
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #12 il: 14 Novembre 2016, 09:21:30 »
Sul mio saturn fermo da anni ho riscontrato alla riaccenzione totalmente sordo e non andava in tramissione...facendo prove spostando il commutatore di banda il tutto riprendeva a fjnzionare

inviato SM-N9005 using rogerKapp.



Offline falco

  • Radio Operatore
  • *******
  • Post: 733
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #13 il: 14 Novembre 2016, 09:23:56 »


Sul mio saturn fermo da anni ho riscontrato alla riaccenzione totalmente sordo e non andava in tramissione...facendo prove spostando il commutatore di banda il tutto riprendeva a funzionare ma con rx segnali attenuati .penso sia un problema di vfo? Qualcuno ha mai riparato qualche radio con problemi simili?

inviato SM-N9005 using rogerKapp.



inviato SM-N9005 using rogerKapp.


Zalamort

  • Visitatore
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #14 il: 14 Novembre 2016, 10:04:25 »
Lascia stare il VFO e pulisci bene i contatti con uno spray specifico....


Offline franzz

  • Radio Operatore
  • *******
  • Post: 107
  • Applausi 5
  • Sesso: Maschio
  • stazione UPTS FRANZZ
    • Mostra profilo
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #15 il: 14 Novembre 2016, 10:19:23 »
Pure il mio in trasmissione muto però sentivo la portante quando lasciavo la trasmissione


inviato iPhone using rogerKapp.

Offline falco

  • Radio Operatore
  • *******
  • Post: 733
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #16 il: 14 Novembre 2016, 10:51:39 »
Non e roba di contatti ho cambiato il selettore di banda

inviato SM-N9005 using rogerKapp.



Offline roger81

  • Radio Operatore
  • *******
  • Post: 3
  • Applausi 0
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #17 il: 17 Novembre 2016, 18:22:34 »
Ciao Ragazzi Gentilmente qualcuno può indicarmi qual'e' il trimmer per settare il rosmetro del galaxy in quanto e'leggermente  starato. Infinitamente grazie per chi mi aiuta

JulioMN

  • Visitatore
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #18 il: 17 Novembre 2016, 18:25:31 »
In che senso è starato?


Offline Bishop

  • Radio Operatore
  • *******
  • Post: 4
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #19 il: 27 Gennaio 2017, 13:07:07 »
Scusate ragazzi, in particolare Skypperman, sto cercando di aggiornare il mio Galaxy Saturn e ho seguito  con molto interesse le mods proposte da Alex.
In particolare ho installato l'alimentatore switching ed ora volevo inserire il modulo SMD per portare il quarzo alla giusta temperatura.
Ho però due domande:
La prima: Skypperman puoi inviarmi il link del fornitore di moduli SMD per termostatare i quarzi?
La seconda: quale è precisamente il quarzo RX da termostatare? Come lo individuo?

Online Skypperman

  • Radio Operatore
  • *******
  • Post: 4704
  • Applausi 139
  • Sesso: Maschio
  • Utente Antennista
    • Mostra profilo
  • Nominativo: VE7ADA
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #20 il: 28 Gennaio 2017, 02:11:24 »
Ciao Bishop, il riscaldatore per quarzi lo vende RF Elettronica mi pare si chiami QH-40.
Io onestamente non li uso piu, trovo piu conveniente e performante cambiare tutto l'oscillatore con un TCXO a 10.240Mhz... di gran lunga piu stabile e arriva in temperatura in 1 secondo! Pensa che il qh-40 scalda a 41°, il tcxo che monto io arriva a 200°C!!!
Cmq il qh-40 si monta plug&play senza dissaldare nulla, quindi lo monti, lo fai scaldare (circa 7-8 minuti), ritari l'apparato e sei apposto!
Il quarzo da termostatare è X1.

73 Alex
73\'s Alex - Skypperman
Un dollaro per la radio, 100 per l\'antenna.

https://www.facebook.com/skypper.man     https://picasaweb.google.com/1SD019.alex       http://www.youtube.com/user/1SD019


Offline iu6del

  • Radio Operatore
  • *******
  • Post: 13
  • Applausi 3
  • Sesso: Maschio
  • cb passione
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #21 il: 31 Gennaio 2021, 10:47:14 »
ciao Alex una curiosità il txco ha 4 pin due alimentazione due dovrebbero essere del quarzo, il problema che riscontro e' provando la sola uscita del quarzo su frequenzimetro (con circuito provaquarzi)non mi legge i 10.240 nemmeno alimentando con tre volt il txco prima di installare volevo capire di più,ti allego foto


inviato iPhone using rogerKapp mobile

Online Skypperman

  • Radio Operatore
  • *******
  • Post: 4704
  • Applausi 139
  • Sesso: Maschio
  • Utente Antennista
    • Mostra profilo
  • Nominativo: VE7ADA
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #22 il: 07 Febbraio 2021, 17:54:45 »
ciao Alex una curiosità il txco ha 4 pin due alimentazione due dovrebbero essere del quarzo, il problema che riscontro e' provando la sola uscita del quarzo su frequenzimetro (con circuito provaquarzi)non mi legge i 10.240 nemmeno alimentando con tre volt il txco prima di installare volevo capire di più,ti allego foto


inviato iPhone using rogerKapp mobile
Allora, devi trovare lo schema di quel tcxo.
Comunque hai due pin di alimentazione ed uno di uscita, più uno di massa che va in corto col negativo se usi massa comune.
Cmq con solo quello non risolvi molto, il cristallo critico è quello del mixer, X2 (o X3 su altri modelli) che purtroppo è un cristallo passante e l'unico modo per stabilizzarlo è con un riscaldatore.
73\'s Alex - Skypperman
Un dollaro per la radio, 100 per l\'antenna.

https://www.facebook.com/skypper.man     https://picasaweb.google.com/1SD019.alex       http://www.youtube.com/user/1SD019



Offline iu6del

  • Radio Operatore
  • *******
  • Post: 13
  • Applausi 3
  • Sesso: Maschio
  • cb passione
    • Mostra profilo
    • E-mail
Re:Galaxy Saturn: questi sono i problemi che vi dicevo...
« Risposta #23 il: 06 Luglio 2021, 08:50:38 »
ecco lo schema , il problema che si verifica é che funziona perfettamente in ssb , ma in am/fm perde totalmente la sensibilita' , ho collegato alimentazione con linea dedicata a 3,3v uscita  a un pin  del quarzo eliminato, piú precisamente ho lasciato libero pin che va verso FL1 non sapendo come collegarlo e out del txco collegato alla base di tr24


inviato iPhone using rogerKapp mobile