News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

ZG BV 131

Aperto da Koala 3, 10 Dicembre 2023, 21:42:38

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Koala 3

Salve a tutti, vengo subito al sodo ho un vecchio lineare zg bv 131 non va piu' in ricezione trasmette in AM 30 40 w in
SSB 70 80 W misurati con un rosmetro Nissei ma in ricezione e' muto provato con un amico lui mi sente io non sento lui
senza lineare collegato lo sento benissimo. ringrazio chi volesse darmi qualche dritta


r5000

73 a tutti, se non ricevi ma trasmetti regolarmente può essere solo il relè di commutazione che resta in tx anche quando sei in rx, và controllato il relè, se commuta al 99% è il relè stesso con i contatti ossidati o rotti, se non commuta e quindi resta sempre in tx può essere dovuto al transistor di pilotaggio in perdita o componenti di contorno al transistor, ovviamente le mani dentro all'amplificatore sono da mettere solo se sai lavorare con l'alta tensione, meglio scriverlo sempre che darlo per scontato non sapendo che esperienza hai sui circuiti a valvole...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

Koala 3

73 a te ti ringrazio per la dritta no non sono molto esperto, lo so e' vecchio ma ha funzionato bene fino a settimana scorsa e mi spiace abbandonarlo domani provo ad aprirlo essendo spento da una settimana  non dovrei correre rischi 
 

r5000

73 a tutti, ok, in teoria i condensatori sono scarichi e non pericolosi ma prima di metterci le mani dovresti accenderlo e sentire se il relè commuta, poi si passa alle misure e se non sei già pratico bisogna imparare, prima regola mai mettere le mani sui circuiti alimentati o appena spenti, sempre una mano in tasca e l'altra con il puntale del multimetro, l'altro puntale è da collegare al telaio in modo fisso con un coccodrillo o capicorda e non usare mai i due puntali con le due mani, se per qualche motivo tocchi o sfiori punti dove è presente alta tensione se la potenza in gioco è minima la racconti, diversamente... anche se l'amplificatore è piccolo i condensatori di filtro possono restare carichi per parecchio tempo anche dopo aver spento tutto e la prima cosa da fare è accertarsi che sono scarichi, quindi un puntale al telaio e l'altro sui terminali del condensatore, a seconda del circuito possono essere sollevati da massa e quindi non basta la misura sul positivo perchè potrebbe essere collegato tramite diodi a massa e và visto prima lo schema elettrico giusto, nel dubbio o per mancanza dello schema corretto vanno prese tutte le precauzioni e quindi i condensatori vanno misurati bene, quando scarichi puoi lavorare in sicurezza e smontare la scheda per arrivare alla bobina del relè, la prova ohmica dei contatti in rx la puoi fare comunque anche senza aprire il lineare, misuri la continuità tra i centrali dei connettori d'antenna e se non hanno interposto attenuatori ecc... devi avere  zero ohm ma se non ricevi nulla è sicuro che questa misura darà resistenza infinita o altissima, quindi và ispezionato il relè e poi misurato direttamente i contatti rx, se sono aperti è il relè da sostituire...  se invece il relè scatta come accendi il lineare e resta nella posizione tx anche quando non trasmetti và controllato il transistor ecc... e probabilmente in relè non è guasto, sicuramente è più facile avere il relè guasto \ ossidato ma prima di cambiarlo và verificato il funzionamento...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


HAWK

A suo tempo con difetti del genere, per prima cosa, pulivo con alcool o benzina le lamelle del relè, lo scintillio dell' attivazione a volte provoca una patina nera di bruciatura....
Ne ho cambiati nei ZG e CTE, li ritiravo dalla Finder, oggi tale fabbrica è, dovrebbe, essere a una 20 di Km da mè...

Koala 3

ciao ha tutti, ok ho provato a testare i due centrali delle uscite d'antenna danno -1 quindi non c'e' continuita,


Koala 3

 credo anzi sono sicuro di non essere in grado di metterci le mani, penso che lo portero' ad aggiustare se la spesa non e' esagerata, vi ringrazio molto per l'aiuto ma ci tengo alla vita  [emoji1] [emoji1]


acquario58

se può interessarti ho in vendita la versione prodotta dalla RMS mod. K101, stesso interno e caratteristiche del BV 131

r5000

Citazione di: Koala 3 il 11 Dicembre 2023, 14:30:56credo anzi sono sicuro di non essere in grado di metterci le mani, penso che lo portero' ad aggiustare se la spesa non e' esagerata, vi ringrazio molto per l'aiuto ma ci tengo alla vita  [emoji1] [emoji1]
73 a tutti,  per vedere se commuta in tx e torna in rx lo puoi fare aprendo il coperchio senza metterci le mani dentro, però se non sei sicuro fai benissimo a non fidarti, il costo della riparazione dipende da chi lo guarda ma non sarà una cifra elevata, al massimo è il relè e il tempo per sostituirlo, se non è il relè servirà più tempo per testare i componenti ma di sicuro non centrano le valvole o condensatori elettrolitici e quindi non può essere una cifra elevata...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


AZ6108

Citazione di: r5000 il 11 Dicembre 2023, 19:15:4573 a tutti,  per vedere se commuta in tx e torna in rx lo puoi fare aprendo il coperchio senza metterci le mani dentro, però se non sei sicuro fai benissimo a non fidarti, il costo della riparazione dipende da chi lo guarda ma non sarà una cifra elevata, al massimo è il relè e il tempo per sostituirlo, se non è il relè servirà più tempo per testare i componenti ma di sicuro non centrano le valvole o condensatori elettrolitici e quindi non può essere una cifra elevata...

ma anche senza aprire nulla

Ad ampli spento scollegato, controllare la continuità tra i pin centrali di ingresso ed uscita

Ad ampli acceso ripetere

Collegare l'ampli e trasmettere

Scollegare e ripetere
Presa di terra :
manciata di terriccio che, cosparsa sulle apparecchiature elettroniche, ne migliora il funzionamento

r5000

Citazione di: AZ6108 il 11 Dicembre 2023, 19:29:02ma anche senza aprire nulla

Ad ampli spento scollegato, controllare la continuità tra i pin centrali di ingresso ed uscita

Ad ampli acceso ripetere

Collegare l'ampli e trasmettere

Scollegare e ripetere

73 a tutti, se il relè  resta in tx per colpa del transistor di pilotaggio in dispersione ecc... non hai mai continuità tra i centrali delle prese d'antenna, c'è di mezzo l'amplificatore in tx e quindi niente continuità, l'unica è aprirlo e guardare se il relè si muove e torna a riposo quando passi da rx a tx ma se Koala non se la sente di aprirlo (e fà bene...) l'unica è portarlo da chi ha esperienza e può guardarlo in sicurezza, sicuramente è un guasto risolvibile ma è da fare in sicurezza e non è una cosa da poco, per chi ha avuto a che fare con le radio a valvole e alta tensione non è un problema ma la nuova generazione di tecnici che non ha mai visto nemmeno un tv a tubo catodico manca del tutto l'esperienza con l'alta tensione e se và bene sà lavorare con la tensione di rete ma non è la stessa cosa...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

trodaf_4912

#11
Ma questo accade se e' alimentato.
Se invece lo si tiene spento e si verifica ancora la mancanza di ricezione e' inequivocabilmente il rele i cui contatti o sono sporchi o sono mancanti a riposo.
Se qualcuno ti dedica del tempo apprezzalo sempre perché lo toglie al suo per dedicarlo a te

AZ6108

Citazione di: trodaf_4912 il 12 Dicembre 2023, 07:27:53Ma questo accade se e' alimentato.
Se invece lo si tiene spento e si verifica ancora la mancanza di ricezione e' inequivocabilmente il rele i cui contatti o sono sporchi o sono mancanti a riposo.

Esatto, forse sono stato poco chiaro, ripeto:


1. Ampli spento/scollegato

verificare la continuità tra i due connettori

2. Ampli acceso/coassiali scollegati

verificare la continuità tra i due connettori

3. Ampli acceso

collegare i coassiali TX ed antenna, premere il PTT per mandare in commutazione l'ampli, rilasciare il PTT, scollegare i coassiali e, di nuovo, verificare la continuità tra i due connettori

il tutto senza aprire l'ampli, se ad 1 e 2 c'è continuità ma NON c'è a 3, il problema potrebbe essere il relay che resta chiuso, in tal caso, una volta spento l'ampli e scaricati i condensatori, si potrebbe provare (sempre facendo attenzione) a pulire i contatti del relay e verificare che le lamelle non si incastrino, prima di imputare il problema a qualche componente del circuito di commutazione



Presa di terra :
manciata di terriccio che, cosparsa sulle apparecchiature elettroniche, ne migliora il funzionamento


AZ6108

#13
Tra l'altro, guardando allo schema, un altro possibile imputato, oltre al relay potrebbe essere la resistenza di attenuazione da 160 Ohm che viene inserita con lo switch in posizione "10W" se questa fosse in corto verso massa, si spiegherebbe il problema
Presa di terra :
manciata di terriccio che, cosparsa sulle apparecchiature elettroniche, ne migliora il funzionamento

-E.N.I.G.M.A-

#14
Citazione di: Koala 3 il 10 Dicembre 2023, 21:42:38Salve a tutti, vengo subito al sodo ho un vecchio lineare zg bv 131 non va piu' in ricezione trasmette in AM 30 40 w in
SSB 70 80 W misurati con un rosmetro Nissei ma in ricezione e' muto provato con un amico lui mi sente io non sento lui
senza lineare collegato lo sento benissimo. ringrazio chi volesse darmi qualche dritta


Già di per se i watt sono pochi, generalmente quei lineari con la valvola buona e carica stanno intorno ai 90 watt.
Per la ricezione, invece, molto probabilmente sono i contatti del relè che sono sporchi e/o rovinati se il relè commuta ogni volta che mandi la portante.
Se, al contrario, il relè commuta e poi non "stacca" più in ricezione probabilmente c'è un pò di RF che circola e che eccita il transistor preposto alla commutazione.
Dovresti fare un pò di prove "ponticellando" i piedini del relè (ovviamente non a caso) per iniziare a circoscrivere il problema.
Logicamente l'interruttore dietro va tenuto nella posizione più "bassa", se non erro 0.5 - 4 watt.
Se non hai dimestichezza con quelle apparecchiature fatti aiutare da qualche amico.

Saluti.
" Paradossalmente la gente che crede di sapere sempre tutto è proprio quella che non capisce mai un ca@@o. "

- C.Bukowski -

Koala 3

Ciao a tutti, prima di tutto ho sbagliato a scrivere il lineare usciva 30 40 w in bassa potenza e 70 80 in alta .
Io non distinguo una resistenza da un condensatore ,volevo sapere più o meno cosa potesse avere ,vi ringrazio moltissimo per i consigli ma credo sia molto meglio per lui e per me portarlo da uno bravo .