Software WIRES-X per PC non fa il login

Aperto da LampoVerde, 09 Febbraio 2023, 23:43:45

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

AZ6108

Citazione di: LampoVerde il 13 Febbraio 2023, 22:07:06
Qualche amico disposto a collaborare dovrei vedere, ma perché dici! Questi due software che ha menzionato potrebbero risolvere il problema? se è una cosa semplice potrei anche provare ma se c'è da smanettare da esperti mi ritiro. [emoji1]

in breve, se l'amico si presta, fungerebbe lui da "proxy"  [emoji1]
Violence is the last refuge of the Incompetent
Salvor Hardin


LampoVerde

Capito, magari gli chiedo ma a questo punto credo non ne valga la pena ma buono a sapersi.

AZ6108

#62
Citazione di: LampoVerde il 13 Febbraio 2023, 22:17:20
Capito, magari gli chiedo ma a questo punto credo non ne valga la pena ma buono a sapersi.

vedi tu; io ho fatto una cosa del genere anni addietro....e credo sia ancora in funzione; da un lato un casolare su "in alto" senza connessione, dall'altro casa di un amico del primo tizio con connessione cablata; due parabole di recupero, biquad come illuminatori, un paio di AP ed ecco "magicamente" risolto il problema (ok non è del tutto legale, ma...) [emoji56]
Violence is the last refuge of the Incompetent
Salvor Hardin

dattero

73 
Come dicevo  qualche risposta fa, io proverei fisicamente a portare radio e PC a casa di un amico con connessione normale e provare


LampoVerde

CitazioneCome dicevo  qualche risposta fa, io proverei fisicamente a portare radio e PC a casa di un amico con connessione normale e provare
Non ho provato ma di certo funzionerebbe, in fondo le porte UDP sono tuttora chiuse per ovvi motivi ma se mi capita mi toglierò almeno la soddisfazione di fare una prova.

antroy

salve a tutti, mi trovo nella stessa situazione di non riuscire a entrare nel server wires x, ho due ftm 400 xde, uno in auto e uno a casa, da parecchio tempo sto provando a connettermi al server ma non c'è verso di farlo funzionare..... come provider ho linkem, purtroppo abito in una via laterale alla via centrale del mio paese, (circa 8/9 k abitanti)in cui non c'è verso di portare un cavo telefonico con l adsl, ne tantomeno fibra.
fino a due settimane fa ho provato a collegare il 400 xde con il pc (win 7 pro) e il cavo scu 20 in dotazione, fatto iscrizione al sito yaesu etc etc, ma inesorabilmente dopo inseriti  i codici nel software wiresx, mi dice che il server non vieno connesso, , naturalmente ho aperto le porte sul router linkem che sono indicate nelle istruzioni, ma non c'è verso alcuno di farlo funzionare, cosi ho comprato l interfaccia xri 200 e ho chiest a yaesu di cambiare il codice dalla radio al codice xri200, ma neanche adesso sembra funzionare.... ho provato a mettere un altro router tplink tdw8980 e ad aprire le stesse porte, ma niente lo stesso.....chiedo gentilmente se qualcuno ha linkem se ha avuto lo stesso problema e come lo ha risolto..grazie


antroy

devo aggiungere che ho un hotspot opengd77 che funziona benissimo e un altro hotspot con mmdv che funzione bene , echolink invece non va come wiresx...


AZ6108

#67
wires-x ... ok considera che non basta "aprire le porte" devi anche creare una regola sul tuo router (che funge. anche da NAT) per inoltrare le porte (UDP) all'indirizzo IP del computer su cui "gira" wires-x; volendo fare un test "grossolano" basterebbe mettere in forward le porte tra 46000/UDP e 46200/UDP in modo che, i pacchetti in arrivo dall'interfaccia pubblica (WAN) del router, vengano indirizzati all'IP (LAN) del computer su cui è in esecuzione Wires-X

Violence is the last refuge of the Incompetent
Salvor Hardin