banda cittadina (27 mhz) > riparazione radio CB

Problema innesto microfono

(1/2) > >>

Al3si:
Ciao ragazzi, premetto che anche se uso da tempo apparati cb non sono molto ferrato riguardo a problemi tecnici; il mio problema è che quando schiaccio e rilascio il mike ho delle scariche che vanno a finire nella cassa audio di ascolto, ho un ALAN 48 con modifica bip e canali + -. Il mio apparato è posizionato su una barra pesante, ho fatto controllare l'antenna che è poi stata ritarata, poi dopo qualche giorno mi sono accorto che la massa non era del tutto a posto visto che era mezza staccata. Dopo averla fatta risaldare il problema si è accentuato, è possibile che la prima taratura malgrado sia stata fatta e risultata ok alla fine non lo era visto che la massa non era a posto? Non penso si tratti di un problema di corrente, ho provato anche a cambiare il cavetto di alimentazione ma il problema per lo più fastidioso è rimasto. Diciamo che nei canali più alti va un attimino a massa ma accendendosi brevemente la prima lucina dell'apparato, forse è anche normale visto che si è in alto. Spero di essere stato chiaro, non ci capisco più niente, vi ringrazio per una vostra eventuale risposta, ciao a tutti.

aquilabianca:
se la bp è alimentata come suppongo a 24v forse c'è qualche problema nel convertitore di corrente per alimentare il tuo apparato a 12v.
Comunque potrebbe anche derivare da un perfettibile montaggio della scheda beep che durante la sua commutazione rx-tx lascia passare le scariche.
In ogni caso è difficile venga dall'antenna se istallata bene e con stazionarie basse.
Se puoi prova l'apparecchio con un alimentatore esterno (da casa, magari con una prolunga sin dentro la bp) è vedi se succede ancora. Se dovesse seguire lo stesso problema me sa che ti convien portare l'apparecchio dal radiotecnico oppure provarlo in un'altra stazione per vedere se lo fa in ugual misura.
Facci sapere.
Ciao

Al3si:
Grazie per avermi risposto, proverò a vedere se è l'invertitore di corrente, non lo escludo visto che oltre al cb fa funzionare anche la radio della ditta e la normale radio  cassetta, farò sapere l'esito. Ciao.

Al3si:
Ho provato ad attaccare l'alimentazione elettrica direttamente a una delle batterie del camion e il difetto è rimasto lo stesso, ora pensavo, non è che cambiando lo stelo e ritarando l'antenna risolvo? Premetto che ho anche un INTEK 49 PLUS e mi da lo stesso difetto dell'ALAN 48, ora mai le ho provate tutte, ad esclusione rimane l'antenna, cosa ne dite? Grazie per una eventuale risposta. Ciao.

aquilabianca:
l'antenna mi pare veramente difficile provochi questo problema, non saprei ad essere sincero, non vorrei ci sia una fonte di disturbo nell'autoveicolo che senti attraverso il cb.
Vedi se puoi provarlo in una sede fissa o in un'altro veicolo, se lo facesse prova la tua antenna su un altro autoveicolo.
Ci sono da fare varie prove, vedi un pò e facci sapere.

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa