banda radioamatoriale (patentati) > riparazione ricetrasmittenti radioamatoriali

problema kenwood ts 850s: potenza bassa in uscita

(1/4) > >>

Andrea HF:
ho questa radio da poco e non mi spiego perchè la potenza resti sempre bassa nonostante la regolazione della manopola power.
il fatto strano è che la radio funziona perfettamente, sento tutti e ho fatto anche alcuni dx ma con i soli 20w che riesce a fornirmi, ora però vorrei capire quale sia il problema che crea questa mancanza di potenza

spero tanto qualcuno possa aiutarmi
73 a tutti.

elzebeh:
Prova a collegare un rosmetro.
Controlla se ci sono variazioni anomale.
Mi sono capitati apparati sul genere con problemi all'LPF.





--- Citazione da: Andrea HF - 11 Aprile 2018, 15:17:51 ---ho questa radio da poco e non mi spiego perchè la potenza resti sempre bassa nonostante la regolazione della manopola power.
il fatto strano è che la radio funziona perfettamente, sento tutti e ho fatto anche alcuni dx ma con i soli 20w che riesce a fornirmi, ora però vorrei capire quale sia il problema che crea questa mancanza di potenza

spero tanto qualcuno possa aiutarmi
73 a tutti.

--- Termina citazione ---

ik1npe:
salve, controlla che la manopola CAR sia al massimo poi, controlla l' ALC che dovrebbe arrivare al massimo della linea rossa contollata dalla manopola MIC.
In oltre non dici se hai l' antenna accordata oppure no e, l' accordatore interno funziona??
.Se tutto fosse OK allora c'è un guasto oppure prova in altri modi di trasmissione , lo hai il manuale in italiano ? se no lo trovi QUI
http://www.radiomanual.info/schemi/KENW_HF/TS-850S_user_IT.pdf
73 de ik1npe

Andrea HF:
allora antenna accordatissima, fatto tutte le prove che mi hai detto ik1npe ma niente, tutto uguale... mi sono accorto di un fischio anomalo, ho apertoi la radio ed era la ventola guasta.. può essere si siano bruciati i finali?

elzebeh... mi sai dare qualche info in più su lpf?
sta per low pass filter o altro?

grazie mille a tutti

IT9ACJ ROBERTO:
ocio che potrebbe anche essere un componente che regola la tensione ai finali o che sia semi-bruciato o stia per partire del tutto.
è capitato a un mio amico con un ts 50 s, che prima andava in trasmissione (100 watt rtty) dopodiche all'improvviso la radio non ha dato piu potenza se non pochi milliwatt.
aperta la radio controllato i finali erano buoni (apparentemente), alla fine era questo componente a tre piedini che regolava la tensione (giusta) ai driver finali.
il tutto mandato a ritirare dai cinesi, la radio è tornata a funzionare dando i 100 watt come giusto.

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa