Autore Topic: Midland 4001 HELP  (Letto 644 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Midland 4001 HELP
« il: 12 Dicembre 2020, 20:05:39 »
Buonasera a tutti!!
Visto le restrizioni nazionali,ho approfittato per ritirare fuori un vecchio 4001 120ch.
La radio è praticamente morta sia in TX che RX.
Ho provato leggere diverse discussioni qui sul forum e fare diverse prove ma niente... [emoji22]
Come prima cosa ho controllato la zona del finale audio,sostituito i condensatori vicino l’alimentazione che erano leggermente gonfi.
Ho fatto la prova mettendo il deviatore in PA la modulazione esce fuori,quindi penso che quella zona li sia apposto.
Dopodiché sono passato alla sostituzione del PLL con un altro prelevato da un 48 funzionante e sostituzione del TA7310.
Nulla da fare la radio è completamente morta.
Qualche altro consiglio su dove lavorare??
Grazie [emoji18]
« Ultima modifica: 12 Dicembre 2020, 20:08:32 da cbmanicomio »
CB MANICOMIO


Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #1 il: 14 Dicembre 2020, 14:04:46 »
Qualcuno che sa darmi qualche info per favore?!?
CB MANICOMIO

Offline bergio70

  • Radio Operatore
  • *******
  • Post: 3564
  • Applausi 118
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #2 il: 14 Dicembre 2020, 14:14:27 »
procedendo come hai fatto fino a ora pezzo a pezzo cambi tutta radio prima di risolvere.
Non trasmette cosa significa?
va in tx, ma non esce nulla?
ascoltandoti con un'altra radio senti qualcosa?
Premi il ptt e non fa nulla?
Il mic funziona?
hai strumentazione?
vedi, da qui non si vede nulla, se non dai tu le info del caso, info precise, nessuno avrà mai modo, anche volendo, di aiutarti.

Ovviamente se non hai un minimo di strumentazione la vedo dura....


Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #3 il: 14 Dicembre 2020, 20:01:30 »
La radio come detto in precedenza non trasmette e non riceve.
Il wattmetro segna 0 stessa cosa il frequenzimetro
Come prima cosa ho controllato il finale audio e sembra che quella zona li sia apposto,mettendo il deviatore in PA sento la voce nell’altoparlante.
Dopodiché ho controllato la zona la zona del finale e prefinale misurandoli con il tester sono buoni e le tensioni arrivano a tutti e due.
Per esclusione di cose sono passato al pll e mixer prendendoli da un 48 funzionante ma la situazione non cambia.
« Ultima modifica: 14 Dicembre 2020, 20:03:37 da cbmanicomio »
CB MANICOMIO

Offline bergio70

  • Radio Operatore
  • *******
  • Post: 3564
  • Applausi 118
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #4 il: 14 Dicembre 2020, 20:09:51 »
Con un'altra radio ti senti?



inviato Redmi Note 5 using rogerKapp mobile



Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #5 il: 14 Dicembre 2020, 20:12:19 »
Con un altra radio affianco non sento nulla!!
Sia in TX che RX
« Ultima modifica: 14 Dicembre 2020, 20:17:29 da cbmanicomio »
CB MANICOMIO

Offline bergio70

  • Radio Operatore
  • *******
  • Post: 3564
  • Applausi 118
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #6 il: 14 Dicembre 2020, 20:44:50 »
Ora ci andrebbe il manuale di servizio per verificare l'aggancio del pll e gli oscillatori successivi.


inviato Redmi Note 5 using rogerKapp mobile



Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10839
  • Applausi 369
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Midland 4001 HELP
« Risposta #7 il: 14 Dicembre 2020, 20:47:48 »
quel modello....ha lo stesso circuito del Alan 48...e Alan 68

Offline bergio70

  • Radio Operatore
  • *******
  • Post: 3564
  • Applausi 118
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #8 il: 14 Dicembre 2020, 21:03:49 »
Immagino Nino... Ma il service deve averlo lui ...


inviato Redmi Note 5 using rogerKapp mobile



Offline cimabue

  • 1RGK024
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 7194
  • Applausi 83
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re:Midland 4001 HELP
« Risposta #9 il: 14 Dicembre 2020, 23:51:11 »
il quarzo 10.240 è buono?

Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re:Midland 4001 HELP
« Risposta #10 il: 16 Dicembre 2020, 20:16:43 »
Per scrupolo ho sostituito anche il quarzo 10.240.
Posizionato sul canale 1 non mi tornano le tensioni sul Pll dal PIN 15 al PIN 19 [emoji28]
CB MANICOMIO


Offline g 65

  • Radio Operatore
  • *******
  • Post: 125
  • Applausi 0
    • Mostra profilo
    • E-mail
Re:Midland 4001 HELP
« Risposta #11 il: 17 Dicembre 2020, 07:49:35 »
ciao ...controlla anche il diodo zener a 9,1 vot....sullo schema del 48 è marcato d 202...