banda radioamatoriale (patentati) > riparazione ricetrasmittenti radioamatoriali

kenwood tm-v7 problemino...

(1/1)

Mheta Cavaliere Oscuro:
ciao a tutti amici

Piccolo problema con il mio kenwood tm v7

Dunque:
Come vi avevo detto in altro post ho acquistato questo apparato.
Domenica ho installato la Diamond x510n con cavo belden h155 e connettori N
tutto lavoro fatto alla perfezione,anche il Ros è perfetto...

una volta testato il tutto mi accingo ad effettuare un collegamento di prova,mi "infilo" in un qso su 146.250,scambio 2 parole per sapere come mi ascoltano etc...esito positivo...da novara collegato lecco etc...fatto 4 passaggi e poi al mio ultimo passaggio la radio non trasmette più.... 8O 8O

nel senso che,va "onair" però non emette potenza...anche l'alimentatore che prima segnava un assorbimento di amper ora non segnala più assorbimento di ampere...insomma...secondo voi cosa può essere successo a questa radio? 8O

CODICE_ROSSO:
controlla il connettore antenna dall' interno.... se il cavetto è ben saldato al centrale....questa verifica è valida se non ascolti i tuoi interlocutori.... se in ricezione va lascia perdere....



 poi procurati lo schema e verifica se il finale, il driver e pre drive sono ok... saldature fredde ecc ecc.....

Mheta Cavaliere Oscuro:

--- Citazione da: CODICE_ROSSO - 27 Novembre 2007, 23:54:44 ---controlla il connettore antenna dall' interno.... se il cavetto è ben saldato al centrale....questa verifica è valida se non ascolti i tuoi interlocutori.... se in ricezione va lascia perdere....



 poi procurati lo schema e verifica se il finale, il driver e pre drive sono ok... saldature fredde ecc ecc.....



--- Termina citazione ---
Grazie per il consiglio...comunue,trattandosi di apparato ancora coperto da garanzia,contattando il centro assistenza mi han spiegato che al 90% si tratta di un circuito di trasmissione fallato che sostituiranno in garanzia senza problemi,per fortuna ho tutto il necessario...domani spedisco il tutto e poi attenderò gli esiti.
cordiali saluti.

CODICE_ROSSO:
OK::.meglio così !!

Navigazione

[0] Indice dei post

Vai alla versione completa