Elettronica e Radiotecnica > Elettronica & Radiotecnica

Alimentatore TELECOM RPS-1230-SWM : Problema ventola sempre accesa

(1/3) > >>

Mattia IU5MMJ:
Buongiorno a tutti, vorrei chiedervi un consiglio perché ho presto usato questo alimentatore e ho capito perché mi è stato quasi regalato. Anche senza  averci collegato niente la ventola inizia a girare forte e il rumore è molto fastidioso. Per spiegarvi meglio, si accende fa il classico controllo della ventola quindi la fa girare al massimo per un secondo poi gira pianissimo ma dopo qualche decina di secondi aumentano i giri e inizia ad essere parecchio rumoroso.

In rete avrei visto delle possibili modifiche e prima di avventurarmi vorrei un vostro parere. La mia idea è con il minimo sforzo fare un lavoro definitivo senza accorciarne la vita causa surriscaldamento.

Vi elenco le idee che mi sono venute:

1) Mettere in serie alla ventola termostato bimetallico normalmente aperto temperatura per esempio 45 gradi (va bene?)a contatto sul dissipatore interno. Quindi solo al raggiungimento della temperatura la ventola gira.

2) Mettere una resistenza o potenziometro in serie alla ventola e regolare in base al carico con il rischio di surriscaldare.

3) Acquistare ventola più silenziosa e sostituirla

Voi cosa fareste?, grazie.

P.S. So che sono meglio alimentatori lineari NON switching per tanti motivi e quando sarà possibile lo cambierò.

Mattia IU5MMJ:
Avendo a disposizione un piccolo regolatore per ventole per PC e notando che ci sta dietro alla perfezione ho provveduto a fare la modifica. Il regolatore altro non è che un deviatore a tre posizioni con due resistenze, prima posizione L resistenza 40ohm M resistenza 20ohm e H nessuna resistenza e la ventola torna a girare alla sua velocità.

In questo modo posso decidere io in base al carico che ci collego se attenuare o meno la rotazione della ventola. Avrei potuto mettere in serie un potenziometro ma penso sia più pratico così e so si lasciare la ventilazione forzata necessaria.

Non ho capito se è il mio fallato che lascia sempre la ventola accesa anche senza carico collegato o sono progettati così. Non escludo prossimamente di mettere un termostato bimetallico per far partire la ventola solo dopo una certa temperatura.

Saluti, Mattia

kz:

--- Citazione da: Mattia IU5MMJ - 10 Giugno 2020, 18:05:44 ---Non ho capito se è il mio fallato che lascia sempre la ventola accesa anche senza carico collegato o sono progettati così.

--- Termina citazione ---

credo che sia un difetto di progettazione: il Proxel 832 NFA che possiedo ha lo stesso comportamento fastidioso.
Ottimo lavoro, facci sapere se il raffreddamento rimane adeguato.

Mattia IU5MMJ:
A questo punto è un difetto di progettazione perché durante l'accensione gira al massimo la ventola poi subito al minimo e senza carico aumenta inspiegabilmente.

Forse hanno pensato a una ventilazione forzata a prescindere dalle temperature del dissipatore che tra latro è in una posizione che l'aria difficilmente può raffreddarlo.

Diciamo che sotto la scrivania al minimo il rumore è accettabile, nel caso dovessi usare più amperaggio posso commutare la ventola al massimo con semplicità.

Solo il tempo mi saprà dire se la modifica è stata proficua, io l'ho preso usato quindi se si brucia amen.

inviato SM-A530F using rogerKapp mobile

bergio70:
andrei sul termostato bimetallo...
leggiti questo:

http://www.iw1axr.eu/articoliEF/Raffreddamento%20alimentatori.pdf

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa