Revisione Lafayette Iowa

Aperto da Marcovinicio, 15 Marzo 2023, 23:15:55

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Marcovinicio

Buonasera, mi presento sono Marco Vinicio nuovo utente del sito e spero che qualcuno possa aiutarmi,ho iniziato il  recupero del mio vecchio CB Iowa Lafayette da 30 anni in un cassetto e dopo che ho cambiato: capsula microfonica rotta, un trimmer che era spezzato ( è quello da 500 ohm blu tipo nuovo visibile in foto in basso a sx, l'ho riposizionato più o meno nella posizione in cui era il vecchio ma non so come dovrei tararlo) comunque  il tx si accende, riceve bene con un dipoletto autostruito con ros per ora attorno a 2, in trasmissione ho la portante regolare,  una bella sinusoide di frequenza coerente, purtroppo la modulazione  e assente in FM ed è presente debole in AM  ( rilevata solo con oscilloscopio ma non apprezzabile dallo strumentino del TX e nemmeno dal wattmetro del rosmetro)  la portante esce con 3 watt, ho verificato già diversi componenti, pilota e finale che sembrano a posto, pulito a fondo commutatori e stampato,  il segnale esce regolare dall' amplificatore BF,  tanto che in mod. PA si sente benissimo, sono a corto di idee, vorrei verificare a stò punto il trasf. di modulazione ma non so che parametri corretti dovrebbe avere. Se qualcuno potesse aiutarmi nell'indagine gliene sarei grato. Allego foto e schema.


Merlot

Ciao,
Se il poverino ha passato 30 anni nel cassetto procederei a un controllo ed eventuale sostituzione degli elettrolitici che saranno ben rinsecchiti.
Buon  lavoro e buon divertimento, ciao

Marcovinicio

Ciao qualcuno l'ho già controllato, quelli vicino al trasf. di mod. e sono a posto come esr e capacità, comunque ora li cambierò direttamente, ma pensi che il fatto che non moduli proprio possa dipendere da condensatori? Sarebbe possibile verificare il trasf. per escluderlo dalla lista dei sospettati? Scusa ma mi rendo conto che di radio ne so poco o niente e siccome stò studiando per l'esame da radioamatore considerò questo come parte importante del programma di studio, so che in condizioni normali  e considerata la vetustà dell'apparecchio sarebbe "accanimento terapeutico". Un saluto

kz

non demordere: abbiamo visto resuscitare apparati conciati molto peggio


Marcovinicio

Buonasera, aggiornamento, stasera come consigliato ho sostituito gli elttrolitici e non è cambiato nulla, ho provato a collegare un altoparlante tra l'uscita dell'integrato BF e il pri. trasf. e la mia voce si sente benissimo quindi l'integrato và. La portante è di circa 6v picco picco penso sia corretto con alim. a 12 volt. Con la sonda dell'oscilloscopio vedo la portante modificarsi in ampiezza al ritmo della mia voce in AM mentre in FM la portante rimane tale. Lo strumentino in trasmissione in entrambi i casi si posiziona su 3 watt. Provo regolarmente a chiamare quando sento qualcuno in radio ma nulla. C'è una prova semplice che posso fare per capire se in effetti trasmetto qualcosa o il nulla??

r5000

73 a tutti, avevo già risposto e ho visto la risposta ma poi ho visto un'errore 500 e si è cancellato dal sito... comunque con l'oscilloscopio dovrebbe essere abbastanza semplice seguire il percorso del segnale o vedere se stai trasmettendo regolarmente, prima di tutto fai un carico fittizio, poi per evitare di parlare con il microfono e fare le misure conviene usare un generatore bf con tono fisso o alla vecchia maniera mettendo un'elastico al ptt e usare una radio ecc... per avere una sorgente sonora, ovviamente il tono fisso è meglio e lo puoi fare con un'app su smartphone, a quel punto con la sonda dell'oscilloscopio cortocircuitata con il cavetto di massa  hai una spira captatrice che avvicinata alle bobine dello stadio finale rileva la forma d'onda del segnale trasmesso e valuti se stai modulando in ampiezza con una percentuale di modulazione accettabile o scarsa, a  quel punto valuti se è veramente difettoso qualcosa o se hai solo la capsula microfonica bassa rispetto alle modulazioni attuali che sono spesso sparate a 1000, volendo fare le cose bene l'oscilloscopio lo colleghi in parallelo al carico fittizio e misuri la tensione picco picco e la percentuale di modulazione ma con la spira captatrice provi al volo se hai la modulazione in ampiezza modulata, riguardo all'fm non è sicuramente interessato lo stadio finale audio e trasformatore di modulazione, c'è da capire se quel trimmer che hai sostituito riguarda l'fm o altro, guarda la serigrafia del trimmer o dei componenti direttamente collegati per vedere a cosa serve quel trimmer tramite schema, non è molto leggibile ma se non si trova di meglio può bastare...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


Marcovinicio

73 a tutti, Grazie dei consigli preziosissimi, questo fine settimana avrò da lavorare parecchio [emoji1] allego per chiarezza schema con evidenziato in rosso  il trimmer rotto da 500 ohm che ho sostituito.


Marcovinicio

73 a tutti voi, ho fatto progressi,seguendo i consigli e con un segnale a 1khz 20mv di controllo e su carico fittizio, dopo aver sostituito la resistenza di base del finale che invece di 4.7 ohm era diventata quasi 7 ora la portante in uscita supera 30 volt picco picco, in uscita ora ho 3.5 watt che credo sia il massimo per questo apparecchio, verificato trasf. modulazione, sostituiti elettrolitici e rifatte varie saldature, stasera sono riuscito a fare un qso locale e simpatico con modulazione in AM.
Sono molto soddisfatto,perchè di base adesso sò che l'apparato funge, ora mi piacerebbe risolvere il problema della mancanza di modulazione in FM. Mi hanno consigliato di verificare il VCO, ma non sono in grado di individuarlo e non sò come verificarlo. Grazie

r5000

73 a tutti, molto bene, ora che in ampiezza modulata è  ok si passa all'fm,  purtroppo lo schema non è il massimo ma oscilloscopio alla mano puoi seguire il percorso audio dal microfono fino al vco che sicuramente funziona altrimenti non funzionava nemmeno in am, resta da capire se il trimmer sostituito è di valore corretto e quale è la sua funzione ma se lo schema non aiuta (vedo linee interrotte e non paralelle per dire con sicurezza il percorso dei collegamenti...) di sicuro l'oscilloscopio sì e sempre con il tono al posto della voce si segue le piste e prima o poi arrivi ai diodi varicap che modulano in fm il vco, comunuque controlla se in ricezione funziona, giusto per escludere un difetto sulla commutazione am\fm...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


Marcovinicio

Buonasera a tutti, anche se non riesco (a causa della mia ignoranza e dello schema che non aiuta) a individuare precisamente la zona vco dallo schema, ho individuato però i varicap li ho dissaldati e provati con una versione allestita al volo per l'occasione e "alleggerita" del prova varicap di Nuova elettronica n.186 e mi sono così assicurato che funzionano, il trimmer era da 500 ohm e l'ho sostituito con uno uguale posizionandolo più o meno come stava il vecchio e ho visto che regola il segnale BF in uscita dal trasf. di modulazione, ho provato comunque a variare un pò ma non pare influire sulla fm, posso escludere il commutatore perchè in fm riceve e ho pulito i contatti alla perfezione. Inizio ad essere a corto di idee, ma non demordo. A presto e buonanotte

r5000

73 a tutti, purtroppo uno schema leggibile sembra introvabile, con metodo devi seguire il percorso del segnale dal microfono al diodo varicap che devia la frequenza del vco, c'è anche da capire se adesso in fm è muto come modulazione o si sente qualcosa, se muto probabilmente c'è interrotto il percorso del segnale o c'è un corto netto, se c'è modulazione bassa può essere tutto ma con l'oscilloscopio seguendo il circuito si trova con pazienza, da schema seguendo il microfono si trova subito una stranezza, c'è un collegamento in comune con il display e il deviatore pa, se è la massa e quando vai in pa lo indica il display ok ma sembra che c'è il led tx in parallelo al microfono, non mi sembra corretto lo schema ma bisogna verificare con il circuito che c'è realmente, anche il datasheet del pll non è ben leggibile ma almeno si intuisce che il vfo è collegato al pin17 e quindi il varicap del vfo "dovrebbe" essere il d115 sempre se leggo giusto e corrisponde alla serigrafia del circuito ma se parti dal pin 17 del pll ci arrivi, c'è anche un'altro diodo varicap, d205 che sempre se corrisponde è il diodo che modula in frequenza e si attiva solo quando vai in fm, in modulazione di ampiezza non ci deve essere la bassa frequenza, solo quando passi in fm e quindi oltre a seguire il percorso del segnale bisogna controllare anche se la commutazione am\fm funziona, q201 e q202 se non sbaglio a leggere  comandano il varicap ma è tutto da vedere se corrisponde...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

Marcovinicio

73 a tutti voi,intuisci giusto, i varicap sono proprio quei due poi in effetti nella mia ignoranza questa cosa del mic collegato al display sembrava un pò strana anche a me, comunque per ora il circuito sembra corrispondere abbastanza,non mi resta che inseguire il segnale bf cercando di non creare guai! In FM non ho proprio nulla, solo la portante bella pulita e alla frequenza giusta, quindi propendo anch'io per una interruzione o corto. Quindi se ho ben capito la variazione della frequenza dovrebbe avvenire a partire da T7 giusto? Approfitto della tua pazienza per chiederti: Il trasf. di modulazione serve solo per l'AM o anche per l'FM? Grazie e Buonasera

r5000

#12
73 a tutti, se segui il circuito dal commutatore fm\am in posizione fm vedi che i 12 volt che arrivano dall'interruttore vengono commutati sul diodo che poi alimenta il finale rf e il driver, quindi in fm il finale rf usa i 12 volt diretti (tramite un diodo...) e il trasformatore di modulazione viene escluso, quando commuti in am  i 12 volt dell'alimentazione passano attraverso il trasformatore che sovrappone il segnale di bassa frequenza per modulare in ampiezza il segnale rf...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


r5000

"secondo me" il collegamento al display è sbagliato, in realtà il microfono non passa dal display ma và alla resistenza  disegnata appena sopra il pll, 1kohm con in serie un condensatore e la base del transistor che poi dà il segnale al finale audio e quindi al trasformatore di modulazione in modulazione di ampiezza,
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

r5000

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

nik77

Salve Marcovinicio ,ti puo essere utile costruire un semplice RF sampler da usare con l'oscilloscopio ,allego pdf del tap 40 ,ha un attenuazione di circa 40 db e funziona bene almeno per me ,usato con varie prove ,facile da fare e sempre utile sul banco ,

TAP40-kit.pdf
73s to all,nik.

Marcovinicio

Citazione di: r5000 il 25 Marzo 2023, 00:00:49"secondo me" il collegamento al display è sbagliato, in realtà il microfono non passa dal display ma và alla resistenza  disegnata appena sopra il pll, 1kohm con in serie un condensatore e la base del transistor che poi dà il segnale al finale audio e quindi al trasformatore di modulazione in modulazione di ampiezza,

Si anche secondo me.....

r5000

73 a tutti, non c'è verso di postare la risposta, non mi fà postare nemmeno 4 righe... ti mando una mail...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

r5000

73 a tutti, pazienza, si sono persi alcuni post tra cui le risposte di Amleto con lo schema leggibile  ecc... se serve l'ho salvato e lo posterò dal PC, cose che capitano con gli aggiornamenti e l'informatica...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599


r5000

73 a tutti, se segui il circuito dal commutatore fm\am in posizione fm vedi che i 12 volt che arrivano dall'interruttore vengono commutati sul diodo che poi alimenta il finale rf e il driver, quindi in fm il finale rf usa i 12 volt diretti (tramite un diodo...) e il trasformatore di modulazione viene escluso, quando commuti in am  i 12 volt dell'alimentazione passano attraverso il trasformatore che sovrappone il segnale di bassa frequenza per modulare in ampiezza il segnale rf... "secondo me" il collegamento al display è sbagliato, in realtà il microfono non passa dal display ma và alla resistenza  disegnata appena sopra il pll, 1kohm con in serie un condensatore e la base del transistor che poi dà il segnale al finale audio e quindi al trasformatore di modulazione in modulazione di ampiezza, in fm non è così semplice capire da questo schema che ho ingrandito e non aiuta, poi anche il potenziometro del volume non mi torna e anche altri collegamenti  dello schema sono mancanti, io in questo caso abbandonerei lo schema ( a meno che lo trovo leggibile e corretto...) e mi ricaverei lo schema dal circuito stampato,  l'ho fatto tante volte propio perchè non era disponibile lo schema o era palesemente errato per non rendere facile la riparazione, comunque non mollare perchè anche se sembra difficile in realtà alla fine è una banalità e dopo ti resta la soddisfazione di avere risolto anche quel difetto, io un'apparato del genere dovrei averlo da qualche parte mezzo cannibalizzato (trasformatore e finale bf ecc... usati per altri apparati...) ma  lo schema è differente dal 48 che ha in comune solo il trasformatore e poco altro, non avendo lo stesso pll era considerato sacrificabile e di nessun valore ma dopo 25 anni anche questi apparati poco considerati all'epoca  adesso che non servono i 120 ch per trovare una frequenza libera  vanno più che bene e  il tuo rimesso in ordine non sfigura di certo con gli apparati omologati moderni...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

r5000

73 a tutti, ottimo, Marcello ha risolto il problema della risposta che dava errore, lo schema ripulito postato da Amleto è questo e  anche se ci sono errori e omissioni è almeno leggibile per vedere se corrisponde ai componenti del circuito stampato...LAFAYETTE IOWA SCHEMA ELETTRICO Rev1.jpg 
seguendo il percorso del segnale dal microfono al finale audio  in fm si arriva al trasformatore di modulazione che non è collegato al finale rf (che viene alimentato direttamente dal commutatore am\fm a 12 volt) ma ai componenti  r200? e al trimmer rv20? da 500 ohm e se corrisponde al circuito reale si arriva al diodo varicap dv205 MA "secondo me" c'è un'errore anche lì, dallo schema non è polarizzato, mi aspetto una resistenza verso un positivo stabilizzato per avere la modulazione non distorta ma come già detto lo schema è incompleto con errori, l'unica è usare l'oscilloscopio e seguire il percorso del segnale, magari disegnando tu stesso lo schema che ti ritrovi sul circuito stampato, c'è anche il transistor q202 collegato verso massa e a naso potrebbe essere che commuta a massa il diodo varicap quando passi in am ma mancando il collegamento (Amleto ha messo un punto di domanda rosso...) posso solo fare una supposizione...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

Marcovinicio

Grazie, non preoccuparti, l'ho scaricato, capisco benissimo inoltre con l'informatica mi pare che da un po di tempo invece di andare avanti andiamo indietro e non solo con quella.. [emoji1] 

Citazione di: r5000 il 27 Marzo 2023, 13:29:3373 a tutti, pazienza, si sono persi alcuni post tra cui le risposte di Amleto con lo schema leggibile  ecc... se serve l'ho salvato e lo posterò dal PC, cose che capitano con gli aggiornamenti e l'informatica...

Marcovinicio

73 a tutti, ho segnato in rosso il percorso inseguendo la bf da 1khz 3vpp inserito direttamente al posto del mic. lo ritrovo un pò attenuato fino al punto che ho contrassegnato con la freccia blu, dopo quel condensatore da 5 pf più nulla. Poi mi chiedo se d205 serve a modulare, a che serve l'altro d15? Comunque intanto ho rimontato le due resistenze originali come da tuo consiglio poi ho trovato il diodo zener da 9.1v cerchiato in giallo a sinistra che serve a generare insieme a q15 la tensione costante di 8,4 volt che in realtà lavorava a 8 volt meno la caduta di 0.7v diventavano 7.3. Sostituendolo ho ripristinato la tensione giusta e intanto una cosa è fatta. E' normale che sul piedino 3 del kia 7130 la tensione scenda da 8.4 addirittura a 5.7Volt? Buonaserata

r5000

73 a tutti, d15 serve per spostare di frequenza il vfo e sintonizzare tutti i 40 che del cb, se misuri tensione con l'oscilloscopio in continua vedrai che la tensione varia a seconda del canale , il diodo varicap che modula in fm è di fatto in parallelo ma varia la capacità in funzione del segnale audio devia di pochi kHz la frequenza del vfo, bisogna capire se è polarizzato o meno, ai capi del varicap ci dovrebbe essere una tensione intermedia tra 0 e pochi volt ma da schema non vedo collegamenti verso una tensione stabilizzata e penso a un errore nello schema ( uno dei tanti...) controlla se è alimentato o come sembra usano la stessa tensione del segnale audio e lo schema corrisponde, se è così non mi aspetto una modulazione decente ma assai scadente  ma controlla bene le tensioni a quei componenti di contorno al diodo varicap e ne riparliamo, il condensatore da 5pF ovviamente non fa' passare la bassa frequenza ma permette la deviazione necessaria per modulare in fm il vfo...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

r5000

73 a tutti, ho guardato il datasheet del kia7130 e il pin3 è l'alimentazione dell'integrato, 15 volt massimo e dai grafici la tensione minima dovrebbe essere 8 volt, c'è scritto la corrente assorbita, 8mA minimo 15 mA massimo quindi direi di controllare quanto assorbe, però non c'entra nulla con l'fm in trasmissione, il pin 7 è l'uscita audio che và al commutatore am\fm e se segui il collegamento evidenziato da Amleto come rx fm  và a finire al potenziometro del volume che poi và al finale audio e questo è utilizzato sia in tx che rx sia in am che fm ma se per ipotesi dissaldi il kia7130 non riceve l'fm ma trasmette comunque...
ps: la tensione che si abbassa da 8.4 a 5.7 volt in tx "potrebbe" essere dovuto all'assorbimento dei circuiti in tx per un cattivo funzionamento dello stadio stabilizzatore ma potrebbe anche essere dovuto all'rf generata che impalla lo strumento, anche per questo motivo si deve sempre usare un carico fittizio al posto dell'antenna, si evitano i problemi dovuti alla radiofrequenza con i multimetri  sensibili all'rf...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599