banda cittadina (27 mhz) > riparazione radio CB

amplificatore lineare ME600 Magnum

(1/1)

fery:
carissimi ho un serio problema con un mio ritrovato amplificatore lineare ME600 Magnum

acquistato a Porta Portese lo stesso ha funzionato egregiamente per altri 2 anni, preso dalla frenesia del necessario restayling ho deciso di smontarlo

Lo smontaggio è consistito nel rimuovere tutti i componenti attivi e passivi sulla Main principale, revisionarli, sostituire i condensatori elettrolitici sullo stadio di alimentazione a circa 750 Volt verso le 6DK6, sostituire i diodi e le resistenze da 470Kohm con prodotti di qualità

La MAIN è stata completamente portata a nudo, poi rimontata con successo
ora pero' a seguito dello smarrimento degli appunti cartacei (in verità il cane ha divorato i fogli) .... non mi raccapezzo sui collegamenti elettrici del commutatore ST-BY / AM  / SSB

ovvero non ricordo dove BIP vanno ricollegati i fili che permettono, sia l'accensione dei LED e ovviamente il corretto funzionamento del lineare

potete aiutarmi in qualche modo ??

Attenzione : lo schema del ME 800B che si trova ... è diverso  !!!

mi basta sapere i collegamenti di questo commutatore dove vanno sulla piastra nei punti di contatto .
vorrei evitare i tentativi impropri

bastano anche immagini di questi collegamenti a chi chi ancora detiene questo lineare ME600 a mio parere non malvagio ...

grazie

fery63@libero.it

francesco pascuzzo
IZ8AXJ

anche su Facebook mi potete trovare

73

r5000:
73 a tutti, con il senno di poi le foto andavano fatte prima HI!!! non ho lo schema ma penso che non sia difficile  risalire ai collegamenti, ovviamente non sono da collegare a caso ma giusti al primo colpo quindi pazienza che magari qualcuno ha questo lineare e fà una foto...

fery:
grazie, si ! spero qualcuno lo detenga affinchè possa inviarmi le immagini relative ai collegamenti del commutatore

attendo fiducioso .......

il resto funziona tutto ma se non collego il commutatore .... è solo aria surriscaldata dalle valvole termoioniche ---- hihihihihi

73

iz8axj

giotis62:
Ciao sei riuscito a trovare i collegamenti mancanti? Il post e' molto vecchio ma non si sa mai. Io ho un ME600 integro se posso aiutarti

Navigazione

[0] Indice dei post

Vai alla versione completa