BANNERTARGHE2.gif

Autore Topic: Antenne loop magnetiche  (Letto 740 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Antenne loop magnetiche
« il: 16 Marzo 2018, 14:21:36 »
73 a tutti  vorrei chiedere cortesemente se qualcuno conosce bene   l argomento   ho costruito una loop  ma anche se eseguita  in maniera direi maniacale non riesco ad abbassare le stazionarie  1,5 di Ros cercato sul web ma no approfondiscono  in fase di collaudo  vorrei capire se influisce altezza dal terreno  o qualsiasi cosa che possa incidere sul perfetto funzionamento

inviato GT-I9301I using rogerKapp mobile


Offline inge_simo

  • Radio Operatore
  • *******
  • Post: 272
  • Applausi 12
  • Sesso: Maschio
    • Mostra profilo
Re:Antenne loop magnetiche
« Risposta #1 il: 16 Marzo 2018, 14:27:20 »
che spazio hai tra il loop eil controloop? fai qualche foto e postala, in particolare collegamento tra cavo/connettore del controloop e condensatore variabile-loop
Simone


Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #2 il: 16 Marzo 2018, 14:31:51 »
Sì farò qualche foto circa 2 cm distanza del contro  loop  e diametro i /5 ma non riesco ad abbassare i Ros può essere  che si sia ossidato il contatto con il variabile visto che ho autocontrollo anche il variabile

inviato GT-I9301I using rogerKapp mobile


Offline inge_simo

  • Radio Operatore
  • *******
  • Post: 272
  • Applausi 12
  • Sesso: Maschio
    • Mostra profilo
Re:Antenne loop magnetiche
« Risposta #3 il: 16 Marzo 2018, 14:38:42 »
scusa domanda... su qualsiasi frequenza non riesci ad abbassare il ros?
Simone


Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #4 il: 16 Marzo 2018, 14:43:34 »
Era concepita per la 27     e volevo modificare per  portarla in 10 m  ma controllando Co analizzatore  in accordo ho i Ros comunque  a 1/5   i test che avevo fatto allora  funzionava alla grande  non  riesco a capire come mai dopo due anni di inutilizzo non funziona come dovrebbe

inviato GT-I9301I using rogerKapp mobile


Offline inge_simo

  • Radio Operatore
  • *******
  • Post: 272
  • Applausi 12
  • Sesso: Maschio
    • Mostra profilo
Re:Antenne loop magnetiche
« Risposta #5 il: 16 Marzo 2018, 14:45:45 »
dai fai qualche foto, dacci qualche dato (condensatore, diametro del loop, controloop ecc) ne frattempo controlla i collegamenti del condensatore al loop e del connettore che va in radio
Simone


Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #6 il: 16 Marzo 2018, 21:38:31 »
Non riesco a caricare la foto  cmq  il diametro del loop e di 73 cm  spessore tubo rame 12mm contro loop 1/5  spezzone di filo da elettricisti 1,5 mmq  distanza  circa 2 cm

inviato GT-I9301I using rogerKapp mobile


Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #7 il: 16 Marzo 2018, 22:05:56 »
Questa è  unica foto  73

inviato GT-I9301I using rogerKapp mobile


Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #8 il: 16 Marzo 2018, 22:20:37 »
post doppio

Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #9 il: 18 Marzo 2018, 08:07:06 »
Finalmente sono riuscito a mettere la foto  non ho fatto ancora  le prove causa maltempo e freddo però sicuramente controllerà i contatti con il condensatore  e sostituzione del contro loop  poi devo cambiare il motorino con uno più  lento  speriamo bene

inviato GT-I9301I using rogerKapp mobile


Offline r5000

  • Moderatore
  • Radio Operatore
  • *******
  • Post: 15776
  • Applausi 376
  • qth bergamo
    • Mostra profilo
    • E-mail
Re:Antenne loop magnetiche
« Risposta #10 il: 18 Marzo 2018, 15:29:40 »
73 a tutti, il bello della loop magnetica è che in qualsiasi condizione la monti riesci ad avere ros 1:1, che sia alta su un palo o appoggiata a terra non cambia nulla per il ros, ovviamente si modifica il lobo d'irradiazione ma se non riesci a scendere sotto il ros 1:1.5 vuol dire che non hai ottimizzato bene il sistema di adattamento, il loop piccolino di solito è facile da posizionare  provvisorio fino a ottenere ros 1:1 e poi fissarlo ma nel tuo caso penso che il tubo di sostegno occupa il posto dove mettere il loop che di solito è sullo stesso asse del loop grande, così è affiancato ma non sullo stesso asse... poi la dimensione e la forma aiutano a portare il ros basso per  tutta la banda ma ovviamente agli estremi non sarà mai come al centro banda, cioè se ottimizzi per i 20 mt non sarà ottimizzato per i 10 mt  e lo stesso se ottimizzi per i 10 mt in 20 mt non hai ros 1:1 anche se il condensatore variabile e la dimensione del loop grande possono essere utilizzati per fare il loop magnetico dei 20 mt...
ps: prima è sempre opportuno accertarsi che il rosmetro funziona, un carico fittizio anche di bassa potenza è la soluzione, poi viene tutto il resto...

Offline cobra21

  • Radio Operatore
  • *******
  • Post: 58
  • Applausi 5
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1 bl 015
Re:Antenne loop magnetiche
« Risposta #11 il: 18 Marzo 2018, 20:08:54 »
Grazie per la risposta il fatto è che ci sono andato anche in trasmissione quando  l ho costruita sul canale cb frequenza 27265  Co Ros 1/1  dopo per vari motivi l ho messa in parcheggio adesso l ho ripresa   misurata con analizzatore mi da stazionarie   1/5  ho provato a spostare il loop di accoppiamento  ma non scende  devo provare a controllare se il collegamento al condensatore  e ossidato quando avevo provato avevo fatto anche un video  se riesco lo pubblico volevo farla funzionare  nuovamente poi magari togliendo due lamelle condensatore mi risuona in 10 m

inviato GT-I9301I using rogerKapp mobile